Ответ в теме: общие вопросы по p5 570 9117


Главная Форумы Курилка Обо всём общие вопросы по p5 570 9117 Ответ в теме: общие вопросы по p5 570 9117

#40097

Дмитрий
Участник

Здравствуйте,

Да, процессорный модуль надо менять. Или остаться с тем, что есть. В сервере модули должны быть одной частоты. Апгрейд процессорных модулей с 1.9 на 2.2 формально не проводится, результат неизвестен.
Но, будь это мой сервер и будь у меня лишний модуль, я бы попробовал из интереса, особенно, если сервер не в промышленной эксплуатации 🙂

IBM i поддерживается. Но без лицензии через 30 дней начнёт ругаться.

HMC: если вам не мешают или не встречались глюки установленной версии, а они есть в любой версии, и если вас не заботит устранение уязвимостей (а исправления в 7.7.9 тоже уже устарели), то оставьте существующую версию. Опять же, вариант с «попробовать» никто не отменял.
Учтите, что новая версия требует больше ресурсов. Обычно это лечится установкой доп. оперативки.
Инфа по HMC 7.7.9: https://delivery04.dhe.ibm.com/sar/CMA/HMA/04gm2/2/MH01405.readme.html