Re: Проблемы в работе proftpd


Главная Форумы POWER Systems AIX/Hardware Проблемы в работе proftpd Re: Проблемы в работе proftpd

#11395

Я поставил пакет proftpd-1.2.2-1.aix4.3.ppc.rpm через smitty, так как запуская rpm -i
я получаю:
# rpm -i proftpd-1.2.2-1.aix4.3.ppc.rpm
package proftpd-1.2.2-1 is already installed
Press any key to continue…
________________________________________________________________________________________

COMMAND STATUS

Command: OK stdout: yes stderr: no

Before command completion, additional instructions may appear below.

geninstall -I «a -cgNQqwX -J» -Z -d /tmp/111 -f File 2>&1

File:
R:proftpd-1.2.2 1.2.2

Validating RPM package selections …

Please wait…
+——————————————————————————+
RPM Error Summary:
+——————————————————————————+
The following RPM packages were requested for installation
but they are already installed or superseded by a package installed
at a higher level:
proftpd-1.2.2-1 is already installed.

______________________________________________________________________________________________

но не чего не поменялось, я запускаю из директорий куда распоковал proftpd
./configure
и мне пишет:
# ./configure
checking build system type… powerpc-ibm-aix5.3.0.0
checking host system type… powerpc-ibm-aix5.3.0.0
checking target system type… powerpc-ibm-aix5.3.0.0
checking for gcc… no
checking for cc… no
checking for cl.exe… no
configure: error: no acceptable C compiler found in $PATH
See `config.log’ for more details.
Press any key to continue…