Re: SAN и EZSwitchSetup


Главная Форумы POWER Systems AIX/Hardware SAN и EZSwitchSetup Re: SAN и EZSwitchSetup

#12508

Александр
Участник

Для меня пока это темный лес. Читаю параллельно Джада «Основы проектирования SAN» и брокадовские админ гид, комманд референс, трабл и диагностик гид. А тут попалась тоже брокадовская EZSwitchSetup. Они там пишут: «ты все настроишь, даже если новичок». Запустил, пошел по шагам, дошел до картинки, где нарисован свич и подключения к нему. На картинке в порту 0 есть диск, в порту 1 ничего и рекомендации подключи хост к порту 2, 3 и т.д. и дальше настраивать не дает. переподключаю хост к порту 2 и опять нифига на картинке гаснет соединение с портом 2 и загорается рекомендация подключи хост к порту 1 :-(. Вот я и решил что свич не видит хост.
Я понимаю, что я пока еще чайник, но может кто из экспертов нарисует по шагам последовательность настройки свича. Может я еще не зная уже его настроил, хотя бы в первом приближении?
Насколько я понимаю свичи, в моем случае независимы друг от друга. т.е. сложных конфигураций там не должно быть.

IBM_SAN_M:admin> portshow 1
portIndex: 1
portName:
portHealth: No Fabric Watch License

Authentication: None
portDisableReason: None
portCFlags: 0x1
portFlags: 0x24b03 PRESENT ACTIVE F_PORT G_PORT U_PORT NPIV LOGICAL_ONLINE LOGIN NOELP LED ACCEPT FLOGI
portType: 18.0
POD Port: Port is licensed
portState: 1 Online
Protocol: FC
portPhys: 6 In_Sync portScn: 32 F_Port
port generation number: 22
state transition count: 11

portId: 010100
portIfId: 43020015
portWwn: 20:01:00:05:33:3f:a6:c0
portWwn of device(s) connected:
c0:50:76:03:ae:32:00:04
10:00:00:00:c9:d0:0b:40
Distance: normal
portSpeed: N8Gbps

LE domain: 0
FC Fastwrite: OFF
Interrupts: 0 Link_failure: 8 Frjt: 0
Unknown: 0 Loss_of_sync: 6 Fbsy: 0
Lli: 110 Loss_of_sig: 7
Proc_rqrd: 108 Protocol_err: 0
Timed_out: 0 Invalid_word: 3475905
Rx_flushed: 0 Invalid_crc: 0
Tx_unavail: 0 Delim_err: 0
Free_buffer: 0 Address_err: 0
Overrun: 0 Lr_in: 12
Suspended: 0 Lr_out: 0
Parity_err: 0 Ols_in: 0
2_parity_err: 0 Ols_out: 12
CMI_bus_err: 0

Port part of other ADs: No

я вижу что на порту видны wwn VIOS’a и NPIV, но все-таки почему EZswitchsetup или EZswitchmanager не видит этого? Видимо что-то, где-то не так. 🙁