некорректная установка пакета bos.iocp.rte


Главная Форумы POWER Systems AIX/Hardware некорректная установка пакета bos.iocp.rte

В этой теме 2 ответа, 2 участника, последнее обновление  Vladmir 8 года/лет, 3 мес. назад.

  • Автор
    Сообщения
  • #4747

    Vladmir
    Участник

    Добрый день, господа.

    Нужно было мне поставить на систему bos.iocp.rte. Система была пропатчена до 5300-08-03-0831.
    В момент установки был у меня под рукой дистрибутив версии 5300-06. И я, с мыслью — поставлю, а потом проапргрейжу, поставил пакет с этого дистрибутива.

    После этого у меня получилось
    oslevel -s
    5300-06-01-0722
    и
    [root@prodap ~]$ oslevel -rl 5300-07
    Fileset Actual Level Recommended ML
    ——————————————————————————
    bos.iocp.rte 5.3.0.60 5.3.7.0
    Получается, этот пакет остался старым.

    А успешная установка 9го TL не помогла 🙁
    lppchk -v говорит, что все ОК.

    Как можно решить эту проблему? Бекап mksysb есть, но наверняка можно менее радикальными средствами обойтись.

  • #4749

    Дмитрий
    Участник

    Скачаете с сайта FixCenteral обновление bos.iocp

  • #4855

    Vladmir
    Участник

    не нашел, где это сделать.
    Откатился на бэкап, поставил TL заново — все ОК. Очень интересно, все-таки, в чем была ошибка.

    А как скачать отдельный пакет с fix central’a? Посидел на сайте немного — он дает только весь TL скачать, а там — по bff’ам искать? или искать по APAR?

Для ответа в этой теме необходимо авторизоваться.