Обновление VIOS


В этой теме 8 ответов, 6 участников, последнее обновление  MIkhail 8 года/лет, 7 мес. назад.

  • Автор
    Сообщения
  • #3548

    TD
    Участник

    На данный момент имеем следующее:
    ioslevel
    1.5.2.1-FP-11.1
    oslevel -s
    5300-08-01-0819
    Хотелось бы обновить VIOS до уровня V2.1.0
    Так вот на сайте IBM пишут:
    Please ensure that third party software is verified to run on AIX 6.1 TL 02 (6100-02) before you migrate to VIOS 2.1. Follow the procedures for third party software as defined by the vendor for AIX or VIOS migration.
    Я конечно понимаю что надо убедиться насчет стороннего ПО, но вопрос вот в чем:
    Установится ли VIOS 2.1 c migration DVD — это раз, повысится ли версия AIX до 6.1 — два? Кто пробовал?

    вот еще немного о системе
    lsconf
    System Model: IBM,9115-505
    Machine Serial Number: #####
    Processor Type: PowerPC_POWER5
    Processor Implementation Mode: POWER 5
    Processor Version: PV_5
    Number Of Processors: 2
    Processor Clock Speed: 1499 MHz
    CPU Type: 64-bit
    Kernel Type: 64-bit
    LPAR Info: #######
    Memory Size: ######
    Good Memory Size: #####
    Platform Firmware level: SF240_358
    Firmware Version: IBM,SF240_358
    Console Login: enable
    Auto Restart: true
    Full Core: false

    А вообще бегает ли AIX6 на POWER5?

  • #3549

    andrewk
    Участник

    1. C Migration DVD можно только обновить уже установленный VIOS, установиться с него нельзя.
    2. Версия AIX (того, который в потрохах VIOS) повысится до 6.1.
    3. AIX6 на POWER5 бегает без каких-либо проблем.

  • #3553

    Aleksandr
    Участник

    Сделал два сервера по доке. Никаких проблем. Разве что по дефолту по моему почему-то не стартовал ssh

  • #3554

    TD
    Участник

    я так полагаю об этом документе идет речь:
    Migrating your Virtual IO server to VIO 2.1?

    Первые строки:
    1. Prepare for migration:

    The key prerequisites to perform the migration are:
    — The system must be managed by HMC version 7 or later

    К сожалению у меня HMC нет. Если я буду делать обновление VIOS без нее — приведет ли это к каким-то катастрофическим последствиям?

    PS Ребята, извините, если спрашиваю полную фигню, просто больше не у кого и узнать. Спасибо за ответы

  • #3555

    _KIRill
    Хранитель

    rapid писал(а):

    К сожалению у меня HMC нет. Если я буду делать обновление VIOS без нее — приведет ли это к каким-то катастрофическим последствиям?

    Насколько я понимаю ничего катастрофического произойти не должно.

    PS Ребята, извините, если спрашиваю полную фигню, просто больше не у кого и узнать. Спасибо за ответы

    Да нормально всё. Для того AIXportal и создавался, что бы вопросы задавать и ответы на них получать. Для этого. И только для этого.

    ---As If, But Not---

  • #3557

    TD
    Участник

    Ок, попробуем на свой страх и риск:)

  • #3602

    Дмитрий
    Участник

    Как, получилось?

    Я обновление проводил — без проблем (советую совместимость микрокода проверить).

  • #3611

    Aleksandr
    Участник

    rapid писал(а):

    я так полагаю об этом документе идет речь:
    Migrating your Virtual IO server to VIO 2.1?

    Первые строки:
    1. Prepare for migration:

    The key prerequisites to perform the migration are:
    — The system must be managed by HMC version 7 or later

    К сожалению у меня HMC нет. Если я буду делать обновление VIOS без нее — приведет ли это к каким-то катастрофическим последствиям?

    Я бы сказал так, что если у вас есть HMC, то она должна быть не ниже версии 7.

  • #4163

    MIkhail
    Участник

    Добрый день.
    При миграции никаких проблем не возникает, разве что долгий это процесс.
    Однако у меня система была подключена к массиву SUN и одна из VIOS грузилась по SAN с LUN.
    Так вот в новой версии VIOS 2.1 больше не поддерживаются драйвера RDAC, а поддерживаются DPF, если не ошибаюсь. А эти злобные драйвера требуют активации после установки, а иначе они не работают. После активации надо выполнить reboot, после чего моя VIOS вываливалась с ошибкой 554, победить я это не смог((( Так и сижу на 1.5. Да и не жалуюсь. К чему я это все, про пункт совместимоси ПО надо не забывать а то можно на неприятные грабли наткнуться.

Для ответа в этой теме необходимо авторизоваться.