ошибка в HACMP/XD SP4


Главная Форумы POWER Systems AIX/Hardware ошибка в HACMP/XD SP4

В этой теме 2 ответа, 2 участника, последнее обновление  Oleg 8 года/лет, 7 мес. назад.

  • Автор
    Сообщения
  • #2778

    Oleg
    Участник

    Привет всем!
    3.02.09 Кирилл писал о найденной ошибке:
    «Сегодня нашли и исправили ошибку в HACMP/XD ( sp 04). Индусы (или кто там писал эти скрипты) забыли как работает команда test.
    Послали запрос на подтверждение решения в штаты. Korn shell — rulezz!!!»

    Похоже именно она у меня и вылезла. После апдейта с 5.4.0 до 5.4.1.4
    перестала запускаться половина демонов HACMP, хотя smit отвечает OK.
    А вот при остановке кластера говорит:
    /usr/es/sbin/cluster/utilities/clstop[15]: test: argument expected

    Как это можно исправить? Или стоит вернуться на старую версию?
    Пакеты при обновлении оставил в Applied.
    На сайте никаких упоминаний об этой ошибке не нашел.

  • #2781

    _KIRill
    Хранитель

    Ошибка в команде test была специфичной для XD. И имела отношение к PPRC на DS8100.
    Сейчас у меня «под руками» 4 кластера 5.4.1.4 — работают нормально. По крайней мере подобных проблем не возникало.
    Проверьте, место в файловых системах свободное есть?

    ---As If, But Not---

  • #2782

    Oleg
    Участник

    Я уже откатился назад на 5.4.0, а потом поставил 5.4.1.3.
    Отлично все работает. А с 5.4.1.4 даже не знаю что было. Место в файловых системах есть, и много.

Для ответа в этой теме необходимо авторизоваться.