Перестали работать часть окон в SMITе


Главная Форумы POWER Systems AIX/Hardware Перестали работать часть окон в SMITе

В этой теме 4 ответа, 3 участника, последнее обновление  Konstantin Gorbunov 8 года/лет, 1 месяц назад.

  • Автор
    Сообщения
  • #5484

    Konstantin Gorbunov
    Участник

    За выходные случилось что-то не понятное. Есть AIX 6.1 c установленным HACMP 5.4.1 Кластер за выходные развалился, почему сейчас разбираемся. Но вот что не понятно совсем вдруг перестало работать окно запуска HACMP кластера в smitty. В лог пишет ошибку 1800-027 и что в базе SMIT/ODM нет таких диалогов. Т.е. что-то похоже с базой ОДМ. Можно ее как-то починить или восстановить? Места на дисках достаточно, все логи и пр от СМИТа удалял — результат такой же.
    Заранее спасибо!

  • #5485

    Igor Kokovkin
    Участник

    когда такое произошло в прошлый раз мы если я не ошибаюсь переставляли пакеты HACMP. Может Кирилл уточнит, когда объявится.

  • #5486

    Konstantin Gorbunov
    Участник

    Да, я один раз тоже вылечил только переустановкой. Но то была тестовая машина, а это уже почти продакшн. Поставил качать последний SP для НАСМР на всякий случай 🙁

  • #5499

    kir
    Хранитель

    Коллеги из IBM. Есть предложение выкладывать на форум рекомендации по работающим уровням обновлений для AIX/VIOS/HACMP. Поскольку, я смотрю у большинства возникают проблемы особенно с AIX 6.

  • #5680

    Konstantin Gorbunov
    Участник

    Проблема со SMIT’ом решилась после того как подняли второй узел кластера и прогнали процедуру верификации+синхронизации конфигурации HACMP. После этого менюшки заработали нормально. Апдейт не понадобился. Пока все работает.

Для ответа в этой теме необходимо авторизоваться.