Перестал работать LHEA порт в виртуалке с AIX


Главная Форумы POWER Systems Виртуализация POWER Перестал работать LHEA порт в виртуалке с AIX

В этой теме 4 ответа, 3 участника, последнее обновление  terminus 3 года/лет, 5 мес. назад.

  • Автор
    Сообщения
  • #14309

    terminus
    Участник

    Приветствую.

    Да, именно, что перестал! После перезапуска LPAR с AIX 6.1, у нее пропала связь через один из LHEA портов.

    Настроены 2 адаптера — en0 (192.168.123.16) и en1 (172.24.1.1). Через en0 не идут пинги на 192.х адреса из того же субнета, а через en1 на 172.х пинги идут. В arp таблице адреса появляются. Если поменять IP адреса между адаптерами то ситуация точно такая же, то есть каким-то образом, где-то происходит фильтрация трафика именно для 192.х сети :ohmy: Никаких vlan нет — на выходе из Power740 сервера, LHEA порты включены в один и тот же свитч.

    Я переустановил AIX с нуля — ситуация не поменялась.

    Я попробовал установить в этот LPAR Linux Suse 11 — там работают оба интерфейса!

    То есть имеет место быть какая-то мистика. Причину не могу найти уже неделю. 🙁

    Сервер Power740 (8205-E6B AL730_035) подключен к HMC V7R7.3.0

    Что посоветуете?

  • #14312

    Oldnick
    Участник

    Попробуйте перенастроить LHEA, убив и заново сделайте или поменяйте номер (1,2,3,4) виртуального порта, который не работает. Например, если он был 2 и 1 занят, сделайте 3.

    попутно обновите прошивку до 66 и 773 SP2

  • #14315

    terminus
    Участник

    Уже пробовал.

    Менял номера виртуальных портов, убирал LHEA полностью, пробовал даже убить профиль LPAR и создать новый прицепив к нему LUN с инсталяцией AIXа — все безрезультатно 🙁

    Ведь главное, что перестал работать доступ именно на 192.168.х сеть! На этом же сервере есть и другие LPAR с AIX где аналоночные настройки сети, и там проблем нет… Мистика.

    ни HMC, ни ASM в логах для этого сервера никаких проблем с оборудованием не показывают.

  • #14316

    Sever
    Участник

    Проверьте настройки роутинга в партиции. Пакеты могут просто уходить по другому маршруту.

  • #20005

    terminus
    Участник

    По данной проблеме был открыт PMR.
    Не прошло и 3х лет 🙂 как суппорт отписал, что проблема пофикшена:

    http://delivery04.dhe.ibm.com/sar/CMA/SFA/04ebs/0/01AL730_127_035.html

    On a system with a partition with a AIX and Linux boot source to support dual booting, a problem was fixed that caused the Host Ethernet Adapter (HEA) to be disabled when rebooting from Linux to AIX. Linux had disabled interrupts for the HEA on power down, causing an error for AIX when it tried to use the HEA to access the network

    такие дела, да…

Для ответа в этой теме необходимо авторизоваться.