Проблема при Upgrade HACMP с v5.4 на v.5.5


Главная Форумы POWER Systems AIX/Hardware Проблема при Upgrade HACMP с v5.4 на v.5.5

В этой теме 6 ответов, 2 участника, последнее обновление  Аноним 5 года/лет, 9 мес. назад.

  • Автор
    Сообщения
  • #14744

    Аноним

    Здравствуйте!
    #oslevel -s
    5300-12-05-1140
    #lslpp -L | grep cluster.es.server.rte
    cluster.es.server.rte 5.4.1.5 C F ES Base Server Runtime

    При попытке Update до уровня HACMP 5.5.
    smitty update_all
    Выдает: failed
    geninstall -I «a -cgNqwXY -J» -Z -d /HACMP5.5Upgrade -f File 2>&1

    File:
    cluster.adt.es.client.samples.clstat 5.5.0.1
    cluster.doc.en_US.es.html 5.5.0.1
    cluster.es.cfs.rte 5.5.0.6
    cluster.es.client.lib 5.5.0.5
    cluster.es.client.rte 5.5.0.8
    cluster.es.client.utils 5.5.0.7
    cluster.es.client.wsm 5.5.0.7
    cluster.es.cspoc.cmds 5.5.0.9
    cluster.es.cspoc.rte 5.5.0.7
    cluster.es.nfs.rte 5.5.0.3
    cluster.es.server.diag 5.5.0.8
    cluster.es.server.events 5.5.0.9
    cluster.es.server.rte 5.5.0.9
    cluster.es.server.simulator 5.5.0.5
    cluster.es.server.testtool 5.5.0.1
    cluster.es.server.utils 5.5.0.9
    cluster.es.worksheets 5.5.0.4
    cluster.man.en_US.es.data 5.5.0.3
    +——————————————————————————+
    Pre-installation Verification…
    +——————————————————————————+
    Verifying selections…done
    Verifying requisites…done
    Results…

    FAILURES
    ———
    Filesets listed in this section failed pre-installation verification
    and will not be installed.

    Requisite Failures
    ——————
    SELECTED FILESETS: The following is a list of filesets that you asked to
    install. They cannot be installed until all of their requisite filesets
    are also installed. See subsequent lists for details of requisites.

    cluster.adt.es.client.samples.clstat 5.5.0.1 # ES Client Clstat Samples
    cluster.doc.en_US.es.html 5.5.0.1 # HAES Web-based HTML Document…
    cluster.es.cfs.rte 5.5.0.6 # ES Cluster File System Support
    cluster.es.client.lib 5.5.0.5 # ES Client Libraries
    cluster.es.client.rte 5.5.0.8 # ES Client Runtime
    cluster.es.client.utils 5.5.0.7 # ES Client Utilities
    cluster.es.client.wsm 5.5.0.7 # Web based Smit
    cluster.es.cspoc.cmds 5.5.0.9 # ES CSPOC Commands
    cluster.es.cspoc.rte 5.5.0.7 # ES CSPOC Runtime Commands
    cluster.es.nfs.rte 5.5.0.3 # ES NFS Support
    cluster.es.server.diag 5.5.0.8 # ES Server Diags
    cluster.es.server.events 5.5.0.9 # ES Server Events
    cluster.es.server.rte 5.5.0.9 # ES Base Server Runtime
    cluster.es.server.simulator 5.5.0.5 # ES Cluster Simulator
    cluster.es.server.testtool 5.5.0.1 # ES Cluster Test Tool
    cluster.es.server.utils 5.5.0.9 # ES Server Utilities
    cluster.es.worksheets 5.5.0.4 # Online Planning Worksheets
    cluster.man.en_US.es.data 5.5.0.3 # ES Man Pages — U.S. English

    MISSING REQUISITES: The following filesets are required by one or more
    of the selected filesets listed above. They are not currently installed
    and could not be found on the installation media.

    cluster.adt.es.client.samples.clstat 5.5.0.0 # Base Level Fileset
    cluster.doc.en_US.es.html 5.5.0.0 # Base Level Fileset
    cluster.es.cfs.rte 5.5.0.0 # Base Level Fileset
    cluster.es.client.lib 5.5.0.0 # Base Level Fileset
    cluster.es.client.rte 5.5.0.0 # Base Level Fileset
    cluster.es.client.utils 5.5.0.0 # Base Level Fileset
    cluster.es.client.wsm 5.5.0.0 # Base Level Fileset
    cluster.es.cspoc.cmds 5.5.0.0 # Base Level Fileset
    cluster.es.cspoc.rte 5.5.0.0 # Base Level Fileset
    cluster.es.nfs.rte 5.5.0.0 # Base Level Fileset
    cluster.es.server.diag 5.5.0.0 # Base Level Fileset
    cluster.es.server.events 5.5.0.0 # Base Level Fileset
    cluster.es.server.rte 5.5.0.0 # Base Level Fileset
    cluster.es.server.simulator 5.5.0.0 # Base Level Fileset
    cluster.es.server.testtool 5.5.0.0 # Base Level Fileset
    cluster.es.server.utils 5.5.0.0 # Base Level Fileset
    cluster.es.worksheets 5.5.0.0 # Base Level Fileset
    cluster.man.en_US.es.data 5.5.0.0 # Base Level Fileset

    < < End of Failure Section >>

    +——————————————————————————+
    BUILDDATE Verification …
    +——————————————————————————+
    Verifying build dates…done
    FILESET STATISTICS
    ——————
    18 Selected to be installed, of which:
    18 FAILED pre-installation verification
    —-
    0 Total to be installed

    Pre-installation Failure/Warning Summary
    —————————————-
    Name Level Pre-installation Failure/Warning
    ——————————————————————————-
    cluster.man.en_US.es.data 5.5.0.3 Requisite failure
    cluster.es.worksheets 5.5.0.4 Requisite failure
    cluster.es.server.utils 5.5.0.9 Requisite failure
    cluster.es.server.testtoo 5.5.0.1 Requisite failure
    cluster.es.server.simulat 5.5.0.5 Requisite failure
    cluster.es.server.rte 5.5.0.9 Requisite failure
    cluster.es.server.events 5.5.0.9 Requisite failure
    cluster.es.server.diag 5.5.0.8 Requisite failure
    cluster.es.nfs.rte 5.5.0.3 Requisite failure
    cluster.es.cspoc.rte 5.5.0.7 Requisite failure
    cluster.es.cspoc.cmds 5.5.0.9 Requisite failure
    cluster.es.client.wsm 5.5.0.7 Requisite failure
    cluster.es.client.utils 5.5.0.7 Requisite failure
    cluster.es.client.rte 5.5.0.8 Requisite failure
    cluster.es.client.lib 5.5.0.5 Requisite failure
    cluster.es.cfs.rte 5.5.0.6 Requisite failure
    cluster.doc.en_US.es.html 5.5.0.1 Requisite failure
    cluster.adt.es.client.sam 5.5.0.1 Requisite failure

    Откуда можно скачать файлы # Base Level Fileset?

    Жду Вашего HELP

  • #14745

    andrewk
    Участник

    из IBM.

  • #14747

    Аноним

    Был бы IBM-support в aixportal, обращаться нужды бы не было.

  • #14748

    andrewk
    Участник

    promah, это лицензионный продукт IBM. Если Вы его не покупали, то никто Вам его и не даст. Если покупали, то дать его Вам может IBM.

  • #14788

    Аноним

    andrewk!
    Нами закуплен HACMP 5.4.
    Что для поднятия его до уровня 5.5.X.X необходимо обращаться в IBM?

  • #14789

    andrewk
    Участник

    да. можете попробовать на ESS-портале еще поискать HACMP, если у Вас есть доступ к нему, но я не уверен, что его туда выкладывают. Я там видел только AIX.

  • #14807

    Аноним

    Thanks за помощь.
    Мы официально закупили HACMP 5.4, поэтому осталось выяснить соответсвующий эккаунт кастомера для входа в ESS

Для ответа в этой теме необходимо авторизоваться.