проблема соединеия VIOS по FC c DS4300


Главная Форумы POWER Systems AIX/Hardware проблема соединеия VIOS по FC c DS4300

В этой теме 15 ответов, 4 участника, последнее обновление  Andriy 4 года/лет, 12 мес. назад.

  • Автор
    Сообщения
  • #17412

    Serg
    Участник

    железо
    DS4300
    p570
    2Gb FC карта прямое соединение оптикой
    VIOS находит соединение строит DAC
    но вот скока я не пытаюсь ни одного луна с ДС кроме служебного который обозван Access невидно даже если все пихать в дефаулт
    ност порт на DS настроил.
    если удалить мапинг служебного луна то он и у VIOS тоже пропадает а остального просто какбудто нет.
    Подскажите в чем может быть ошибка.

    в общем получаеться что соединение есть но замапить диски неполучаеться.

  • #17413

    uxTuaHgp
    Участник

    ничего не понял
    на DS WWN видны?
    Хост группу определил?
    Тома на хост группу навесил?
    На vios
    cfgdev делаешь и никаких томов новых не появляется?

  • #17414

    Serg
    Участник

    хост группу сделал
    в ней хост
    у хоста 1 порт ( 1 FC канал задействован) (я так понимаю это и есть WWN ?)

    на хост сделал мап диска с луном номер 1 в мапах также есть служебный лун с типом Access и номером 0

    в результате после cfgdev дисков нет
    fget_config -Av
    говорит что есть dac0 а в нем есть лун 0 имя ему левое дает dhn(может путаю нет перед глазами)

    и сколко бы я не пытался мапить диски ноль внимания

  • #17415

    uxTuaHgp
    Участник

    Версия фирмвари DS и версия VIOS совместимы?

    VIOS какой версии?

    1.3 наверное?

    С какого то момента DS перестала поддерживать RDAC.

    Надо SDDPCM наверное ставить, ну или VIOS более новый.

    lspv тоже диски не показывает новые?

  • #17416

    Serg
    Участник

    на DS поставил последне что для нее доступно 6.хххх
    VIOS 2.1 да получал в процессе ошибку по кернелу и ставил фиксы

  • #17417

    uxTuaHgp
    Участник

    тогда не знаю.
    А как RDAC вообще через одны соплю работает?
    Который контроллер подключен?
    А у тома какой контроллер Preffered?

  • #17418

    Serg
    Участник

    в начале пробовал с 2мя каналами картина таже
    подрубил контролер А первый порт
    для томов преферед контролер А

  • #17439

    Alex
    Участник

    Вот это смущает:

    у хоста 1 порт ( 1 FC канал задействован) (я так понимаю это и есть WWN ?)

    Вы в этом сами не уверены, что ли? Проверьте WWN-ку, удостоверьтесь, что она совпадает с WWN-кой карты в системе.

    Или ещё проще — грохаете Host и Host group, создаётё заново, при создании WWN-ка приедет сама (т.е. её можно будет выбрать, а не вводить вручную), если массив действительно видит вашу карту. Если не видит — cfgmgr на разделе и снова попробовать создать Host.

  • #17440

    uxTuaHgp
    Участник

    ну я предполагал как само собой разумеющееся, что хост порт заведен выбором WWN из списка.

  • #17441

    Serg
    Участник

    именно из списка оно и выбиралось
    в общем сейчас пробую поставить все фиксы какие есть и посмотрю что выйдет

  • #17442

    uxTuaHgp
    Участник

    тип хоста тоже правильно выбран?

  • #17443

    Serg
    Участник

    хм а вот тут у меня может быть засада я ставил аикс

  • #17444

    uxTuaHgp
    Участник

    ну AIX вроде правильно.

  • #17445

    Alex
    Участник

    Ну чего тут ещё советовать — попробуйте MPIO драйвера.

    manage_disk_drivers -l ?

  • #17446

    uxTuaHgp
    Участник

    таки точно нет дисков никаких?
    lsdev -Cc disk

    Ну и да, поставить попытаться SDD PCM дрова

  • #17449

    Andriy
    Участник

    а может, для начала, прекратить тыкать пальцами в небо, выложить куда-то
    snap с VIOS и ASD с СХД?

Для ответа в этой теме необходимо авторизоваться.