Проблема с контроллерами


Главная Форумы Storage SAN, Disk & Tape Проблема с контроллерами

В этой теме 8 ответов, 6 участников, последнее обновление  Wasilli A. Gnoevoi 8 года/лет, 1 месяц назад.

  • Автор
    Сообщения
  • #5474

    Hasan
    Участник

    Добрый день.

    Возникла такая ошибка: при запуске Storage Manager 10 Client (ds4700), система показывает Needs Attention — Logical Drive Not On Preferred Path. Как я понил это проблема возникает при изменении Preferred контроллера логического диска.
    Как вам известно, программа сама указывает Preferred контроллер для каждого логического диска. Я исправляю на Preferred у всех логических дисках (A на В или В на А), ситуация стабилируется (Status-Optimal)но некоторые логические диски изменяют свои контроллеры (но у обоих контроллеров имеется логические диски, т.е. не все логические диски работают только на А или только на В) и снова возникает таже ошибка.

    Что может быть не так? Может один из контроллеров не работает?
    Спасибо за ответ.

  • #5475

    Michael
    Участник

    1. Делаете Collect All Support Data, получаете архивчик с данными.
    2. Отписываетесь в СЦ IBM о возникшей проблеме, приложив к письму сделанный архивчик.
    3. Получаете ответ от СЦ IBM с рекомендациями «кто виноват» и «что делать». 🙂

    Если бы один из контроллеров не работал, то у Вас все диски «сбежали» бы на другой контроллер. У Вас именно так: все диски на одном контроллере?
    И что говорит Recovery Guru?

  • #5477

    Igor Kokovkin
    Участник

    возможно неправильная конфигурация драйвера, спасает процедула удаления, а затем обнаружения(cfgmgr) дисков, при этом все vg должны быть заварионены.

    Могут быть проблемы с кабелем или оптическими свичами. В этом случае надо смотреть логи свичей.

  • #5478

    Igor Kokovkin
    Участник

    пардон vg должны быть завареофены.

  • #5482

    Сергей
    Участник

    на самом деле, с вероятностью 99% причина убегания диска это то, что Вы не читали документацию. 🙂

    зонинга для фаста в SAN правильный?
    тип хоста установлен верно?

  • #5487

    Ihar
    Участник

    Мы стаким сталкивались!!!!
    Началось, когда тип хоста на сторадже поменяли с AIX на AIX-ADT/AVT. И вылечилось, соответственно, когда вернули назад!!!!

  • #5492

    Hasan
    Участник

    Добрый день, знатоки.

    Я изменил Default Host Type из AIX на AIX-ADT/AVT, но не помагло

  • #5494

    Сергей
    Участник

    дык, кстановка аикс-адт и не поможет, если у вас не веритас мультипасинг (который AFAIK еще и нет в проинципе).

    зонинг?

  • #5542

    Wasilli A. Gnoevoi
    Участник

    Recovery Guru что-то должен предложить, попробуйте следовать этим предложениям.

    Если не помогает, обратитесь в IBM Support, возможно там помогут.

    Дело в том что без support data с DоSки, без supportshow со свичей, кои такие имеются, etc., можно стороить только догадки… Вам же, если я понимаю правильно, нужен ответ.

    Да, и перед тем как писать в support, посмотрите в redbook «DS4000 performance and tuning» (за точность названия не ручаюсь на 100%), возможно Вы найдете там достаточно инф-ии для устранения ошибки.

Для ответа в этой теме необходимо авторизоваться.