Проблема с importvg


Главная Форумы POWER Systems AIX/Hardware Проблема с importvg

В этой теме 3 ответа, 3 участника, последнее обновление  nickalias 4 года/лет, 3 мес. назад.

  • Автор
    Сообщения
  • #18686

    nickalias
    Участник

    Hi,
    AIX видит свой диск, как
    # lspv
    hdisk3 none
    Так же он видит обычную VG group, к которой он принадлежит
    # lsvg
    datavg
    Накатил на него
    # importvg -y datavg hdisk3
    В ответ: 0516-360, getvgname: The device name is already used…

  • #18687

    Александр
    Участник

    Сначала сделай exportvg datavg, а потом importvg -y datavg hdisk3

  • #18688

    Roman
    Участник

    Hi,
    AIX видит свой диск, как
    # lspv
    hdisk3 none
    Так же он видит обычную VG group, к которой он принадлежит
    # lsvg
    datavg

    Извините за чайниковость — а откуда следует, что hdisk3 принадлежит этой группе?
    Вот если бы увидеть вывод
    [code]lsvg -p datavg[/code]

    Накатил на него
    # importvg -y datavg hdisk3
    В ответ: 0516-360, getvgname: The device name is already used…

    Так datavg уже есть в системе… А если она использует другой диск?

  • #18693

    nickalias
    Участник

    Сделал exportvg datavg,
    потом
    importvg -y datavg hdisk3
    Получил
    0516-22: Illegal parameter or structure value
    0516-760 importvg: Unable to import value group from hdisk3
    И datavg, естественно, пропала.
    Перезагрузился.
    rmdev -Rdl hdisk3
    cfgmgr
    importvg -y datavg hdisk3
    и все пошло!

    Всем большой thanks!

Для ответа в этой теме необходимо авторизоваться.