Существует ли архив со старыми прошивками микрокода?


Главная Форумы POWER Systems AIX/Hardware Существует ли архив со старыми прошивками микрокода?

В этой теме 7 ответов, 4 участника, последнее обновление  Sever 8 года/лет, 11 мес. назад.

  • Автор
    Сообщения
  • #1717

    byldozer
    Участник

    Существует ли архив со старыми прошивками микрокода?

    Столкнулся с проблемой — нужно p5 520 9111-520 SF225_96 управлять с HMC 7.3.2.
    HMC 7.3.2 требует минимум SF240_299.

    Сайте IBM есть только SF230_158 а эта прошивка не шьется ни через HMC ли с AIX 5.3.0.5.

    Возник вопрос, как с SF225_96 поднять до SF240_299 если недостает промежуточных прошивок ???

    Буду благодарен за идеи 🙂

  • #1718

    Sever
    Участник

    «Промежуточные» не нужны — ставить надо SF240_358.

    Ссылки на прошивку и ресурс со всеми известными прошивками можно найти тута

  • #1736

    byldozer
    Участник

    сразу SF240_358 неставится. Пробовал ставить с HMC 6.1.2 и с AIX 5.3.0.5. Говорит что прошивка не подходит для даного вида железа.

  • #1737

    Евгений
    Участник

    Доброго времени суток, Господа.

    Прежде чем поставить SF240_358 я могу предложить, попробовать поставить SF240_338. Взять можно тут http://www14.software.ibm.com/webapp/set2/firmware/gjsn?mode=1&mtm=9111-520&ibm-continue=Continue

  • #1741

    sashko
    Участник

    несколько недель назад ставил SF240_358 на десяти серверах 9111-520, без каких либо проблем.

    Можете предоставить список запускаемых команд и их результаты?

    также uname -M (всякое бывает) 😉

  • #1745

    Sever
    Участник

    Для установки 240_358 консоль HMC должна быть на уровне 6.1.3 + MH01128, по этой причине 6.1.2 и могла не принять 358ю.

    «Product Engineering strongly recommends installing HMC V6R1.3 with efix MH01128 prior to installing firmware SF240_358 on the server(s). If HMC V7R3.2.0 is installed on the HMC, then it is recommended to have efix MH01084 prior to installing firmware SF240_358 on the server(s). There are important fixes included in this level that will help concurrent code updates succeed. «

  • #1755

    byldozer
    Участник

    sever писал(а):

    Для установки 240_358 консоль HMC должна быть на уровне 6.1.3 + MH01128, по этой причине 6.1.2 и могла не принять 358ю.

    «Product Engineering strongly recommends installing HMC V6R1.3 with efix MH01128 prior to installing firmware SF240_358 on the server(s). If HMC V7R3.2.0 is installed on the HMC, then it is recommended to have efix MH01084 prior to installing firmware SF240_358 on the server(s). There are important fixes included in this level that will help concurrent code updates succeed. «

    Спасибо, это хорошая идею попробую. Поскольку HMC 240_358 прошивку нашла, определила уровень, все ок, а свалилась уже на этапе самого прошивания.
    Попробуем обновить HMC до 6.1.3 +MH01128

  • #1756

    Sever
    Участник

    вот дока на эту прошивку
    http://www14.software.ibm.com/webapp/set2/firmware/gjsn?mode=30&page=01SF240_358_201.html

    там присутствует упоминание большой вероятности аварийного завершения перепрошивки на 240ю с ранних версий.

    If your system is HMC-managed, and is currently at system firmware level SF230_120 or SF230_126, you may see a failure on upgrades to this SF240 service pack. The failure is due to a timing condition in the SF230_120 and SF230_126 firmware (look for an error log entry with SRC B181873C). If this problem is the cause for your failure, it is recommended you update to SF230_145 or a higher SF230 service pack prior to performing the upgrade to this SF240 service pack. The update from SF230_120 or SF230_126 to a higher SF230 level can be done concurrently.

    Вполне вероятно, что может потребовать сначала прошить 230ю, а уже потом заливать 240ю…

    Если присутствует факт аварийного завершения прошивки, то сервер желательно перед новыми попытками перепрошивки предварительно обесточить. Включить, дождаться отзыва сервисника и только тогда пытаться заливать новый код.

    ЗЫ Обесточить = выдернуть силовые кабели 😉

Для ответа в этой теме необходимо авторизоваться.