240_382


В этой теме 9 ответов, 3 участника, последнее обновление  Григорий 8 года/лет, 7 мес. назад.

  • Автор
    Сообщения
  • #3618

    Sever
    Участник

    выпущено обновление FW 240ой прошивки для power5 серверов.

    Линк на описание тут.

    Апдейт диструптивный для всех предшествующих, по этой причине ставить можно только погасив все партиции. Консоль требуется 6.1.3 или 7.3.3 и выше.

    текущая матрица HMC & FW для Power5 серверов.

  • #3619

    Oldnick
    Участник

    на сколько я понял, на Power5 520 ставить большого смысла нету.

  • #3689

    Sever
    Участник

    На «мелкие» машины ставить смысла нет — там же ничего не меняется.

    Скорее всего, прошла волна обновления всех релизов микрокода

    Попутно втихаря вышла 340_075 и второй SP к 7.340

    Опять поменялась инфа на сайтах — никак не могу найти сводные страницы по НМС, по старым ссылкам вываливаюсь на фиксцентрал.:ohmy:

    приходится старым методом вычислять прямые ссылки на доки.

  • #3803

    Григорий
    Участник

    А вот у меня такая интересная фигня.
    Хочу обновить 9406-520 с 240_358. Говорит что можно на 382 и HMC 7.3.3 sp2 required
    Хочу обновить новую 8203-E4A с 340_61 — говорит что HMC 7.3.4 SP2 required.
    можно ли обновить HMC на 7.3.4? 520ая ругаться не будет?

  • #3804

    Oldnick
    Участник

    первое что нужно сделать — обновить клиент. а клиент — это HMC.
    То есть, надо обновить до 7.3.4
    после этого уже заниматься обновлением Firmware

  • #3807

    Григорий
    Участник

    это понятно. меня смущает то что при апдейте 9406-520 она говорит что максимальный предлагаемый левел HMC апдейта это 7.3.3 SP2, а не 7.3.4 SP2

  • #3811

    Григорий
    Участник

    вопрос снят. нашёл compatibility table

  • #3813

    Oldnick
    Участник

    Агент писал(а):

    это понятно. меня смущает то что при апдейте 9406-520 она говорит что максимальный предлагаемый левел HMC апдейта это 7.3.3 SP2, а не 7.3.4 SP2

    да нет, это маразм.
    чем выше версия HMC, тем лучше. Самая новая версия работает со всеми firmware.

  • #3815

    Sever
    Участник

    Совместимость версий прошивок power6 серверов и седьмой консоли зашита в их кодировке:

    7.310 совместима с 310ыми прошивками ;
    7.320 с 320ыми и ниже;
    7.330 с 330ыми и ниже;
    7.340 с 340ыми и ниже…

    Минимальная прошивка для работы любой седьмой консоли с power5 серверами — 240_299

  • #3824

    Григорий
    Участник

    вот таблица: http://www-933.ibm.com/support/fixcentral/firmware/supportedCombinations

    кстати у меня отлично EL340 работает на HMC 7.3.3. но обновиться надо 🙂

Для ответа в этой теме необходимо авторизоваться.