AIX 5.3 system P 560


Главная Форумы POWER Systems AIX/Hardware AIX 5.3 system P 560

В этой теме 4 ответа, 4 участника, последнее обновление  Дмитрий 7 года/лет, 10 мес. назад.

  • Автор
    Сообщения
  • #6044

    tolik_off
    Участник

    Привет всем!
    у меня проблема.. пшка 560 с aixом на борту, когда стартует aix не подымаеться демон tcp. сервак по сети не доступен… vga выход отсутсвует… моник не подцепишь…
    можно как ниб через через терминал поднять в ручную демоны или добраться до smit?
    подключен через ком-порт… когда система стартует все это вижу… могу заходить в SMS и в другие меню при старте…
    но после того как подымаються демоны os… консоль не отвечает…. при первой загрузке после установки системы вышло приглашение в smit. там можно было настроить сеть и дт. и тп.

  • #6047

    _KIRill
    Хранитель

    На индикаторе (на передней панели) во время «подвиса» что-то горит?

    ---As If, But Not---

  • #6061

    Григорий
    Участник

    Попробуйте использовать для подключения к серверу «специальный» IBM’овский нуль модемный кабель.
    Распиновка здесь

  • #6079

    tolik_off
    Участник

    KIRill писал(а):

    На индикаторе (на передней панели) во время «подвиса» что-то горит?

    сервак грузиться нормально… подлючен через нуль модемный кабель по ком порту…
    есть доступ в firmware.
    но когда грузиться ось… уже нет тоступа к консоле… она не принемает ни каких команд… мне надо добраться до системы что б поднять tcp службу…
    и еще какой у aix’а пароль в однопользовательский режим? рутовый не проходит…

  • #6223

    Дмитрий
    Участник

    Пароль обычный — рутовый. Специального нет.
    Загрузитесь с AIX CDROM.

Для ответа в этой теме необходимо авторизоваться.