AIX 5 to AIX 6, p5 9110


Главная Форумы POWER Systems AIX/Hardware AIX 5 to AIX 6, p5 9110

В этой теме 18 ответов, 4 участника, последнее обновление  Игорь 6 года/лет, 9 мес. назад.

  • Автор
    Сообщения
  • #10461

    Игорь
    Участник

    Вопросик может и смешной, но важный для меня: сервак p5 9110-51А (вроде так), на нем стоит AIX 5, а есть ли смысл ставить туда 6 версию AIX, а то где то вроде читал, что для этого сервака рекомендована 5 версия. Что вы скажите, на данный вопрос?

  • #10462

    Oldnick
    Участник

    машина Power5+ (линейка p510 машин).
    тип машины понятен, не понятно какой процессор и сколько их у вас.

    вполне может работать V6 и V7 🙂
    все зависит от ресурсов, задач и приреквизитов для ПО

  • #10463

    andrewk
    Участник

    работать будет все. Смысл есть ставить, если сервер на поддержке, поскольку поддержка AIX 5.3 то ли скоро заканчивается, то ли уже закончилась.

  • #10464

    Michael
    Участник

    Смысл есть ставить, если сервер на поддержке, поскольку поддержка AIX 5.3 то ли скоро заканчивается, то ли уже закончилась.

    А уточнить нельзя? 🙂

  • #10465

    Oldnick
    Участник

    поставка 5.3 заканчивается[/url] в конце апреля 2011, дата окончания поддержки еще не определена, поддержка пока есть.

  • #10466

    Игорь
    Участник

    машина Power5+ (линейка p510 машин).
    тип машины понятен, не понятно какой процессор и сколько их у вас.
    [img]http://s2.postimage.org/7iorf78bf/p510.gif[/img]
    вполне может работать V6 и V7 🙂
    все зависит от ресурсов, задач и приреквизитов для ПО

    Процессор 4 ядерник :), ОЗУ 8 Гиг.
    Задача пока одна разобраться, что за зверь такой этот сервак и что на нем можно сделать. А то купили сервак, а HMC забыли купить, вот и думаю, что теперь виртуализацию не поднять ни как? И получиться 1 сервак 1 AIX. 🙂
    А кто-нибудь в курсе сколько стоит хотя бы приблизительно HMC?

  • #10467

    andrewk
    Участник

    виртуализацию можно поднять и без HMC. Вопрос — а купили ли Вы ее? 😉

  • #10468

    Игорь
    Участник

    VIOS — есть. А как без HMC поднять виртуализацию? 🙂

  • #10469

    andrewk
    Участник

    с английским в порядке? смотрим — http://www.ibm.com/developerworks/wikis/display/wikiptype/movies — все, что касается IVM.

  • #10470

    Игорь
    Участник

    с английским в порядке? смотрим — http://www.ibm.com/developerworks/wikis/display/wikiptype/movies — все, что касается IVM.

    Ок. Посмотрим. Спасибо за ссылку, будем-с читать и смотреть… 🙂 🙂 🙂

  • #10471

    Игорь
    Участник

    с английским в порядке? смотрим — http://www.ibm.com/developerworks/wikis/display/wikiptype/movies — все, что касается IVM.

    Блин, вспомнил, самый первый раз я пробовал устанавливать VIOS, после установки и перезагрузки сервака, у меня так и не появилась консоль…

  • #10472

    Michael
    Участник

    Что касается НМС, то поищите, на этом форуме в своё время шёл активный обмен опытом на тему поднятия НМС в виртуалке и даже было несколько story of success 😉
    В принципе, всё, что необходимо, это Linux, чтобы немного пропатчить исходники НМС…
    Еще, как вариант, если у Вас есть неиспользуемый сервер от IBM х-серии — можно перебить ему тип-модель в БИОС и у Вас моментально появится НМС-консолька, останется только поставить на неё софт 🙂

    Однако после того как Вы сделаете НМС доступ к серверу у Вас всё равно будет только через терминал, а не через Х. :blush:

  • #10489

    Игорь
    Участник

    Вот нашел лог о загрузке VIOS’а 1.4.1, который шел вместе с сервером:
    ——————————————————————————-
    Welcome to the Virtual I/O Server.
    boot image timestamp: 20:54 11/23
    The current time and date: 20:56:55 11/23/2010
    number of processors: 4 size of memory: 1024MB
    boot device: /pci@800000020000002/pci@2,4/pci1069,b166@1/scsi@1/sd@5:2
    kernel size: 15063830; 64 bit kernel
    ——————————————————————————-

    Saving Base Customize Data to boot disk
    Starting the sync daemon
    Mounting the platform dump file system, /var/adm/ras/platform
    Starting the error daemon
    System initialization completed.
    Setting tunable parameters…complete
    Starting Multi-user Initialization
    Performing auto-varyon of Volume Groups
    Activating all paging spaces
    0517-075 swapon: Paging device /dev/paging00 is already active.
    swapon: Paging device /dev/hd6 activated.

    The current volume is: /dev/hd1
    Primary superblock is valid.

    The current volume is: /dev/hd10opt
    Primary superblock is valid.
    Performing all automatic mounts
    Multi-user initialization completed
    System reconfiguration in progress. Please wait.
    cfgmgr: 0514-604 Cannot access the CuDv object class in the
    device configuration database.

    Rebuild of Scriptinfo file is complete

    Checking for srcmstr active…complete
    Starting tcpip daemons:
    0513-059 The syslogd Subsystem has been started. Subsystem PID is 213188.
    0513-059 The portmap Subsystem has been started. Subsystem PID is 233616.
    0513-059 The inetd Subsystem has been started. Subsystem PID is 196780.
    Finished starting tcpip daemons.
    Starting NFS services:
    0513-059 The biod Subsystem has been started. Subsystem PID is 217200.
    0513-059 The rpc.lockd Subsystem has been started. Subsystem PID is 225534.
    Completed NFS services.
    0513-095 The request for subsystem refresh was completed successfully.

    Проблема в том, что после того как он это вывел, ни чего не происходит, и ни как не реагирует, строкИ для ввода чего-либо тоже нет. Это лог от консоли по серийному порту (COM). Инфа о машине: 9110-51A, 4 ядра, ОЗУ 8 Г (здесь он почему то указал 1Г), SF240_320. Делал все как написано в редбуке: сброс настроек по умолчанию, активация (Virtualization feature activation) и т.д. но на 30 странице написано в 12 пункте «Log in to the VIOS using the user padmin and the default password padmin. When
    prompted, change the login password to something secure.», а где это ввести если у меня консоль ни как не реагирует? или это гдето в другом месте нужно ввести?
    Буду очень благодарен за советы куда копать и что делать?!

  • #10491

    andrewk
    Участник

    а сколько времени ждали? 🙂

  • #10492

    Игорь
    Участник

    ну минут 5-10 было. а что?

  • #10493

    andrewk
    Участник

    бывает, происходят странные вещи и надо ждать до получаса 🙂 Правда, обычно при неправильной настройке сети. И я бы посоветовал что-нибудь поновее взять, чем 1.4.1.

  • #10494

    Игорь
    Участник

    1) Попробуем подождать до получаса.
    2) а почему он при старте написал что памяти 1Г?
    3) А что значит не правильные настройки сети? В чем они могут выражаться?
    4) А где взять, если не секрет?

    Сорри за такие вопросы, но мы учимся… 🙂

  • #10497

    andrewk
    Участник

    как учили меня в свое время, глупых вопросов не бывает.
    1. про 1ГБ не знаю, поэтому и советую взять версию поновее. Где взять — в субботу ссылку в одной из тем писал, поищите плз на форуме. У меня каждый раз мучительно больно выходит ее вспоминать.
    2. неправильные настройки сети — не в ту IP-сеть засунули, не воткнут патчкорд, маска сконфигурена неправильно, не тот гейтвей указан…

  • #10500

    Игорь
    Участник

    Нашел ссылку, спасибо… завтра попробую поставить еще раз VIOS и подождать… 🙂

Для ответа в этой теме необходимо авторизоваться.