Power520 8203-E4A: Error B150B10C


Главная Форумы POWER Systems Power520 8203-E4A: Error B150B10C

В этой теме 9 ответов, 4 участника, последнее обновление  Алексей 1 год, 10 мес. назад.

  • Автор
    Сообщения
  • #38042

    Сергей
    Участник
    Сервер был запущен и работал,потом отключили и перенес HMC на виртуалбокс на другой комп.Также на самом Power<span class=»wmi-callto»>520 8203</span>-E4A выдвижная панелька не нашел меню с указанием IP для подключения HMC.Сбросил сервер двумя переключателями в самом сервере возле батарейки.Сервер сбросился,зашел по веб настроил IP,по HMC подключился,пробую запускать сервер и выкидывает ошибку B150B10C что то связанную с группами.Создал в группе пользователя для запуска,но ничего не помогло.Может что то делаю не так.
    Раньше такого не было.Доступ по ASM через браузер тоже работает.
    Вложения:
    You must be logged in to view attached files.
  • #38045

    Oldnick
    Участник

    зайдите в ASMI и посмотрите какие есть ошибки и на какие FRU ссылки в этих ошибках. подозрение что есть проблемы с железом…

    на сервере какая операционка стоит? ошибка возникает в момент старта самого сервера или уже после запуска LPAR (у вас автостарт для LPAR после запуска сервера установлен?)

    версия прошивки какая?

    • Ответ изменён 2 года/лет, 1 месяц назад пользователем  Oldnick.
    • Ответ изменён 2 года/лет, 1 месяц назад пользователем  Oldnick.
  • #38053

    Сергей
    Участник

    Здравствуйте.

    Сбросил  же сервер,раздел есть с Suse,но автозапуска раздела нет.Да и до него не доходит загрузка.При включении самого сервера вылетает ошибка.Может села батарейка? Если выну ее ничего страшного не будет?

    Да и вспомнил еще когда ранее запускал сервер высыпались ошибки иногда при запуске раздела,но работал сервер.

    Ошибки и версию прошивки сервера прилагаю на скриншотах.

    • Ответ изменён 2 года/лет, 1 месяц назад пользователем  Сергей.
    Вложения:
    You must be logged in to view attached files.
  • #38058

    Сергей
    Участник

    Вот остальные скриншоты

    Вложения:
    You must be logged in to view attached files.
  • #38063

    Сергей
    Участник

    Боюсь ему хана просто.Вынул батарейку померил 2.9 В ,в норме еще.Вставил обратно и усе сбросилось,меню на самом сервере стало от 1 до 20 пункты и IP нету теперь меню до 30 на HMC.Попробывал еще пару раз сброил и толку ноль.

    Думаю ценное там тока SAS диски,может кому нужно по запчастям в России,сам живу в сибире иркутская область.

  • #38069

    Sever
    Участник

    A part vital to system function has been deconfigured.

    Скорее всего, вся память и контроллер памяти в состоянии deconfigured. В таком случае сервер запуститься не может Для проверки этого в ASMI есть пункт Deconfigured <span style=»color: #6a6a6a;»>resources</span>

  • #38070

    Sever
    Участник

    Исходной причиной в таких случаях обычно является  дефектная планка памяти, или некорректная установка планок в случае ручного вмешательства при попытках решить проблему ‘методом тыка’.

    • Ответ изменён 2 года/лет, 1 месяц назад пользователем  Sever.
  • #38078

    Сергей
    Участник

    Память как бы не трогал,попробую выяснить проблема ли в памяти.Тока  такой сервер и не пишет что проблема с памятью.Честно он мне мозг выел уже.

  • #38289

    Алексей
    Участник

    Точно такая же проблема. Удалось ли решить? Заметил что произошло это после Firmware Maintenance

    Requestor: 0xd100
    Operation: Abort
    Status: Success
    Current Side: T
    Start Date: 20160120
    Start Time: 0028
    Start Cur Side: fips350/b0715a_1313.350
    Start Other Side: fips350/b0718a_1211.350
    End Date: 20160120
    End Time: 0028
    End Cur Side: fips350/b0715a_1313.350
    End Other Side: fips350/b0718a_1211.350

  • #38290

    Алексей
    Участник

    Оживил, деактивировав и обратно активировав все планки памяти.

Для ответа в этой теме необходимо авторизоваться.