update aix


В этой теме 15 ответов, 9 участников, последнее обновление  Oldnick 5 года/лет, 1 месяц назад.

  • Автор
    Сообщения
  • #13895

    azar_mike
    Участник

    Обновил aix до 6100-07-01-1141
    Теперь не могу скомпилить бинарники oracle, если кто использет приложения этой компании настоятельно рекомендую сидеть на текущем TL и SP.
    SR в oracle открыт, теперь сморю как разбираются гиганты кто виноват …
    Причину выяснил bos.rte.bind_cmds to version > 6.1.6.15 (6.1.6.16 or 6.1.7.0) compilation fails.
    Короче с версии bos.rte.bind_cmds 6.1.6.15 не советую уходить.
    Будут новости отпишусь.

  • #13911

    Версия оракла какая? Или OEBS или ещё что?

  • #13919

    azar_mike
    Участник

    Проблема была при компиляции Oracle 11.2.0.3 и OEBS 12.1.3 (касается бинарников размером больше 100 мб). При откате на 6.1.6.15, компилируется нормально.

  • #13948

    yota
    Участник

    Похоже и я на эти грабли наступил. Новостей нету? :blush:

  • #13951

    azar_mike
    Участник

    В Oracle SR открыт, пока молчат, будут новости, сообщу.
    Самый простой вариант — откатиться, если не комитили обновления.

  • #13991

    Alex
    Участник
  • #14074

    azar_mike
    Участник
  • #14197

    uxTuaHgp
    Участник

    А почему EFIX вроде есть, а в APAR нет ссылки на загрузку фикса?

  • #14199

    azar_mike
    Участник

    Вот что Oracle рекомендует:

    The following AIX fix needs to be applied:

    For AIX 5.3 apply IFIX IV10538: https://www-304.ibm.com/support/docview.wss?uid=isg1IV10538
    For AIX 6.1 apply IFIX IV09580: https://www-304.ibm.com/support/docview.wss?uid=isg1IV09580
    For AIX 7.1 apply IFIX IV09541: https://www-304.ibm.com/support/docview.wss?uid=isg1IV09541

    At the time of this writing, IBM has pre-built the iFixes and uploaded to:

    ftp://public.dhe.ibm.com/aix/efixes/

    where the APAR numbers are:

    5.3 TL11 — iv10538
    5.3 TL12 — iv11158
    6.1 TL4 — iv11167
    6.1 TL5 — iv10576
    6.1 TL6 — iv10539
    6.1 TL7 — iv09580
    7.1 TL0 — unaffected
    7.1 TL1 — iv09541

  • #16751

    yota
    Участник

    Господа, а почему нельзя с FixCentral’а 5300-12-06-1216 скачать? Я правильно понимаю, что в связи с окончанием поддержки 5.3 TL12 межделмаш хочет бабла за этот сервиспук?

  • #16753

    andrewk
    Участник

    мне предлагает все скачать без каких-либо ограничений. На мой IBM ID вообще никаких контрактов не навешано.

  • #16754

    yota
    Участник

    Блин! А мне говорит:

    Some selected fixes encountered errors for this order.

    The following fixes cannot be downloaded due to an entitlement failure.

    Help on entitlement issues and how to resolve them

    5300-12-06-1216

  • #16761

    Michael
    Участник

    У меня тоже самое и, полагаю, проблемсы на стороне МежДелМаша…

    yota, можете написать в личку, договоримся, куда Вам залить сей сервиспак, я его раньше выкачал и еще не успел стереть 🙂

  • #16766

    Andriy
    Участник

    а если через SUMA попытаться? 🙂

  • #16776

    yota
    Участник

    А все таки я был прав! Дело именно в том, что межделмашевцы хотят ещё бабла 🙁

  • #17251

    Oldnick
    Участник

    на сайте https://www-304.ibm.com/servers/eserver/ess
    появились новые дистрибутивы:

    AIX 7.1 TL2 + новый Expansion Pack
    AIX 6.1 TL8 + новый Expansion Pack
    VIOS 2.2.2 + новый Expansion Pack

Для ответа в этой теме необходимо авторизоваться.