Вопрос по замене жестких дисков на DS4800 на полке EXP810

Главная Форумы Storage SAN, Disk & Tape Вопрос по замене жестких дисков на DS4800 на полке EXP810

Просмотр 13 веток ответов
  • Автор
    Сообщения
    • #37895
      Вячеслав
      Участник

      Здравствуйте господа, возник вопрос

      на данный момент стоят еще родные жесткие диски SATA с переходником на FC, винты конечно с наклейкой IBM, но это самые “обычные” сигейты 750Гб 7,2рпм. Есть потребность несколько винтов поменять, потому вопрос, прокатит ли такой фокус, чтобы разобрать салазки и воткнуть туда самый обычный винт из магазина, пусть даже тот-же сигейт такого-же размера или существует аппаратная привязка переходника и жесткого диска, полка откажется с ним работать и придется покупать винт в сборе, который раза в 3 дороже получается

    • #37896
      Oldnick
      Участник

      не прокатит. диски можно ставить только те, о которых ПО этого девайса заранее знает. как оно может знать о диске из магазина?

    • #37897
      Вячеслав
      Участник

      Да, уже проверили, увы. Обидно просто, такой же диск, но без спец. прошивки от IBM стоит раза в 4 дешевле, не думаю что там в прошивке уникальные методы работы с пластинами, а какая-нибудь банальная кодовая фраза “я свой” 🙂

    • #37899
      Oldnick
      Участник

      тут чистый маркетинг.

    • #37906
      Oldnick
      Участник

      к слову сказать диски от V3700 не подходят для V7000. На самом деле диски для этих двух систем физически одинаковы, у них даже прошивки одинаковые, но разные P/N.  почему?

      причина проста. стоимость дисков для V7000 выше от 2 до 3 раз в сравнении с дисками для V3700.  поэтому нельзя вставлять дешевые диски от V3700 в  изначально дорогой девайс V7000.

    • #37913
      skl
      Участник

      Вопрос Old Nick- у: может нашлись какие умельцы, которые придумали технологию записи прошивки IBM на “обычный винт из магазина”?

    • #38030
      Вячеслав
      Участник

      Вернемся к старой теме 🙂

      В сервисе сказали, необходимо обновить прошивки контроллера, ESM и существующих дисков и тогда можно будет ставить диски с таким-же PN, который на данный момент есть в продаже. Но столкнулся с одной неприятностью, IBM больше не предоставляет для свободной загрузки ПО для своих продуктов (если закончилась гарантия и нет договора о тех. поддержке)? Мне по крайней мере не дает скачать именно с такой формулировкой.
      Some selected fixes encountered errors for this order.
      Disk-SM-Windows_x64-Jun-2015-version-11.20.x5.10
      Disk-HDDESM-July-2015-version-1.87
      Disk-CntlFW-Sep-2012-version-7.60.63.00
      No applicable IBM support agreement found for one or more of the products you selected.

      • Ответ изменён 5 лет, 1 месяц назад пользователем Вячеслав.
    • #38032
      Вячеслав
      Участник

      Если это так, то это уже какой-то совсем нехорошее отношение к клиентам.

    • #38033
      Michael
      Участник

      Осмелюсь заметить, что DS4000 и прочая мелочёвка вроде DS3500 уже давно ушли к NetApp, а Storwize планомерно уезжают к Lenovo.

       

      Хотя да, IBM очень трепетно относится к деньгам клиентов и очень не любит, когда клиенты не спешат с ними расставаться в пользу IBM. 🙂

       

    • #38034
      Sever
      Участник

      Сайт пора закрывать.

      Все, что осталось  на форуме это стенания на одну тему : “негде украсть прошивки”

      • Ответ изменён 5 лет назад пользователем Sever.
    • #38036
      Вячеслав
      Участник

      Что значит украсть? Если бы тогда, 10 лет назад мы знали о том, что при окончании срока гарантии мы теряем доступ к обновлению встроенного ПО (кстати и обновлять то нас заставили сами IBM, так и жили бы с существующей версией, если бы с заменой винтов не было проблем), то IBM бы даже не попало в список рассматриваемых вариантов и кстати уже и не попадет, сейчас активно рассматривается вариант полной замены оборудования на другого производителя. Хотя HP тоже информирует на сайте, когда гарантия кончилась (на то оборудование, что стоит у нас), но скачать обновления спокойно дает (может быть пока!)

      Ну я даже не знаю что еще и сказать, это обязанность производителя поддерживать оборудование и давать своим потребителям возможность свободно устранять проблемы, либо надо сразу большими буквами предупреждать, что кончится у Вас гарантия и все, Вы ничего не поменяете, даже если выйдет из строя, т.к. банально не сможете это купить нигде, даже у нас 🙂

      И продажи наверняка пойдут вверх, как и акции 🙂

    • #38037
      Вячеслав
      Участник

      Господа, возник еще один вопрос:

      в текстовке к прошивке DS4700, которую собираюсь поставить, вычитал такую фразу:

      Important:

      AIX RDAC multipath driver (fcp_array) is not supported with storage  subsystems having controller firmware version 7.60.xx.xx and later  installed. AIX MPIO multipath driver should be used instead.

      полез разбираться, выполнил, все что рекомендуют в

      http://www-01.ibm.com/support/knowledgecenter/ssw_aix_53/com.ibm.aix.resources/RELNOTES/SC23520108.htm

      при миграции с fcparray на MPIO

      1. на DS4700 выполнил скрипт:
      set controller [ a ] HostNVSRAMBYTE [0x06,0x27] = 0;
      set controller [ b ] HostNVSRAMBYTE [0x06,0x27] = 0;

      2. На сервере ПО стоит

      # lslpp -L devices.common.IBM.mpio.rte

      Fileset                      Level  State  Type  Description (Uninstaller)

      —————————————————————————-

      devices.common.IBM.mpio.rte

      5.3.12.2    C     F    MPIO Disk Path Control Module

      однако сам сервер, после перезагрузки, говорит следующее:

      0# manage_disk_drivers  -l

      Device           Present Driver     Driver Options

      DS4700           AIX_fcparray       AIX_APPCM,AIX_fcparray

      т.е. якобы драйвер DS4700 не поддерживает MPIO

       

      что делать?

      • Ответ изменён 5 лет назад пользователем Вячеслав.
      • Ответ изменён 5 лет назад пользователем Вячеслав.
    • #38040
      Вячеслав
      Участник

      UPD.

      забыл

      # oslevel -r

      5300-12

    • #38041
      Вячеслав
      Участник

      или <span style=”color: #5a5a5a; font-family: ‘Helvetica Neue’, Helvetica, Arial, sans-serif; font-size: 12px; line-height: 20px;”>AIX_APPCM это и есть MPIO и мне надо просто выбрать его?</span>

Просмотр 13 веток ответов
  • Для ответа в этой теме необходимо авторизоваться.