как проапгрейдить HMC с выпуска 3.4.0 sp3 до выпуска 3.5.0 SP1


Главная Форумы POWER Systems AIX/Hardware как проапгрейдить HMC с выпуска 3.4.0 sp3 до выпуска 3.5.0 SP1

В этой теме 13 ответов, 5 участников, последнее обновление  Вадим 7 года/лет, 10 мес. назад.

  • Автор
    Сообщения
  • #8502

    Вадим
    Участник

    Добрый день, в связи с появившимся окном в работе нескольких пЭшек решил обновить на них микрокод до последней версии и собственно получил отказ, тк последние версии микрокода поддерживаются только HMC версии 7 выпуск 3.5.0 и выше, а у меня стоит выпуск 3.4.0
    по сайту IBM искал, но чтото не нашел фикса который переводит из 3.4.0 в 3.5.0, тк при попытке накатить апгрейд сд с 3.5.0 sp1 пишет что нужен выпуск 3.5.0.. есть конечно вариант сделать восстановление с рековери сд версию 3.5.0, но на мой взгляд это не совсем интересно, хотя если это единственный вараинт то приедтся именно так

  • #8504

    uxTuaHgp
    Участник

    Вообще на фикс централ задаешь свою версию и тебе выдает список патчей, которые тебе желательно накатить.
    У меня вот как раз 7.3.5.0 стоит.

  • #8506

    Вадим
    Участник

    да вот как то не получается, не могу найти того переводного патча который из 7.3.4.0 7.3.5.0 делает

  • #8508

    Michael
    Участник

    Так это, 7.3.4 и 7.3.5 разные версии НМС, поэтому надо сначала обновиться до 7.3.5.0, а уж потом накатывать СП1 на 7.3.5.0. Вроде так. И не забывайте сбэкапить НМС перед накатом обновлений.

    Апдейты на 7.3.5.0 – можно взять туточки[/url] и спокойно накатить по сети

  • #8509

    Michael
    Участник

    И еще: если будете делать update, то посмотрите, как у Вас будет показываться версия НМС после обновления…
    У меня, например, после update с 7.3.5 до 7.7.1 показывается, что:
    Версия: 7
    Выпуск: 7.1.0

    Основная версия: V7R3.5.0″

    Т. е. сразу видно, что 7.7.1 ставили не с Recovery CD С полным сносом предыдущего релиза и восстановлением данных НМС из заранее сделанной копии, а обновили накатыванием.

    Проще говоря: был update, а не upgrade 😉

  • #8510

    uxTuaHgp
    Участник

    Вот тут запрашиваешь уровень 7R3.5.0 [/url]
    Качаешь имидж + патчи и вперед.
    Да, переход между уровнями тока по суте переустановкой HMC.
    Можно сбэкапить конфигурацию, а потом восстановиться.
    Я лично ручками все списывал и переконфигурял.

  • #8514

    Вадим
    Участник

    и еще вопрос, может сразу поставить 7.7.1 ? или есть вероятность что она не поддерживает мою систему?
    8204-E8A ?

  • #8515

    Michael
    Участник

    Ставьте 7.7.1, потом проапгрейдите её до СП2, который уже вышел.
    Вашу 8204-Е8А (550-й на Power6) она поймёт. У нас такая есть и ничё, нормуль. 😛
    Если что, у нашей 8204-Е8А микрокоды: IPL=101, EC=01EL340, но меняли микрокоды после обновления НМС.

    Александр, а я вместо ручной работы делал две копии данных: на диск НМС и по сети на удалённый ФТП-сервер. :laugh:

  • #8516

    Вадим
    Участник

    тогда еще несколько наводящих вопросов
    1. ставить 7.7.1 из рековери имиджа, запуском с компакт диска?
    2. сохранятся ли настройки которые есть в hmc?
    3. если не сохранятся, то подцепит 7.7.1 настройки из бакапа 3.4.0 ?

  • #8517

    Michael
    Участник

    А не послать ли товарища RTFM? 🙂 Например, RedBook sg247491

    Из личного опыта, о чём я уже говорил и здесь и вообще на форуме:
    1. Как хотите. Если НМС далеко, а идти не хочется, то можно делать update. Если нет, то лично я предпочитаю upgrade. Как объясняли местные гуру, при upgrade вычищаются горы трудолюбиво накопленного на НМС мусора.
    2. Перед upgrade ОБЯЗАТЕЛЬНО делается Save Upgrade Data. Я делаю два раза: на локальный диск НМС и на ФТП-сервер. Но еще ни разу не сталкивался с ситуацией, чтобы при upgrade не удалось восстановить данные из локальной копии. Т. е. по п. 3 ответа нетути…

    Ну и прочтите рекомендованную литературу для обретения душевного спокойствия. 😉

  • #8525

    Вадим
    Участник

    оок! спасибо за консультацию

  • #8526

    andrewk
    Участник

    не спешите сразу ставить 7.3.5 или 7.7.1 – проверьте сначала, что Ваш _существующий_ на серверах микрокод совместим с новой версией HMC.

  • #8549

    Дмитрий
    Участник

    Точно также и наоборот – не спешите обновлять микрокод, проверьте его на совместимость с HMC и VIOS.
    У меня была однажды длинная такая многоходовка с постепенным обновлением всех компонентов, т.к. если поставить сразу что-то одно совсем свежее, а всё остальное совсем старое, то вместе это не работает.

    Недавно обновлял всего-то с SF240_299 на SF240_358. LPARы прикольно отъехали, VIOSы расколбасило. Обратно, конечно, прикрутил, но осадочек остался.
    Compatibility Matrix Вам поможет!

  • #8624

    Вадим
    Участник

    сделал многоходовым переходом
    сначала обновился до 3.5 потом обновил микрокод до последней версии и только потом на 7.1, а после накатил сервис пак

Для ответа в этой теме необходимо авторизоваться.