Кластер PowerHA7.1. перестал загружаться из-за cthags

Главная Форумы High Availability Кластер PowerHA7.1. перестал загружаться из-за cthags

Просмотр 3 веток ответов
  • Автор
    Сообщения
    • #39614
      nickalias
      Участник

      Всем привет!

      Был у меня работающий кластер. Отдал его на доустановку прикладного софта.

      В результате кластер перестал загружаться. В протоколе загрузки выдаёт для обоих узлов сообщение:

      rc.cluster: Error: RSCT cluster services (cthags) are not active on this  node.

      А при попытке запустить cthags через smitty выдаёт сообщение

      0513-047 The cthags Subsystem could not be started.

      The Subsystem’s standard out could not be established.

      Please check the Subsystem’s standard out path and try again.

       

      Кто-нибудь сможет подсказать что нибудь?

      Заранее с благодарностью.

       

    • #39615
      Michael
      Участник

      Простите, Вы действительно не знаете английский?

       

      Здесь же ясно написано, что кластер не находит, куда ему слать сообщения и из-за этого отказывается работать.

    • #39617
      nickalias
      Участник

      Вы имеете в виду <strong class=”ph b” style=”color: #000000; font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 13.3333px;”>/var/hacmp/log/hacmp.out /var/hacmp/log/hacmp.out.N и т.д. со всеми привилегиями, то они существует, правда <strong class=”ph b” style=”color: #000000; font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 13.3333px;”>/var/hacmp/log/hacmp.out заполняются как то странно.

    • #39618
      nickalias
      Участник

      <span style=”color: #5a5a5a; font-family: Verdana, Geneva, sans-serif; font-size: 12px;”>Вы имеете в виду /var/hacmp/log/hacmp.out /var/hacmp/log/hacmp.out.N и т.д. со всеми привилегиями, то они существует, правда, /var/hacmp/log/hacmp.out заполняются как то странно.</span>

Просмотр 3 веток ответов
  • Для ответа в этой теме необходимо авторизоваться.