Кривое отображение топологии Virtual SCSI в HMC 7.3.3

Главная Форумы POWER Systems Виртуализация POWER Кривое отображение топологии Virtual SCSI в HMC 7.3.3

Просмотр 12 веток ответов
  • Автор
    Сообщения
    • #6760
      uxTuaHgp
      Участник

      Началось все с того, что подключил к HMC 6 (поставлялась с p595) серверы 550, с которыми раньше все было ОК.

      Что изменилось: поставил VIOS 1.5.2.0

      Не видно было вообще ничего в топологии виртуальных скази.
      Топологию Ethernet нормально показывало.

      Ладно.
      Нашел все обновления FW и HMC рекомендованные для этих машин.
      Залил микрокод ЫА240_358 на p550,
      а на HMC 7310CR4:
      Upgrade 7.3.3
      7.3.3 SP2
      MH01130
      MH01134
      MH01146

      В результате опять же ничего не вижу в топологии VSCSI.
      То есть адаптер сервера я могу создать, он видится на VIOS, потом через него предоставляю диски клиентским LPAR, и LPAR их видит, но все в слепую.
      Имен виртуальных адаптеров не вижу, дисков на VIOS которые за конкретным слотом тоже не вижу.

      В чем может быть дело?
      Что я сделал не так?

    • #6761
      Sever
      Участник

      Рекомендую поднять версию консоли до 734 c последним патчем или 735.
      Все релизы до 733 SP3 очень плохо отображали ресурсы IO.

    • #6762
      uxTuaHgp
      Участник

      Угу, качаю М3.
      А 7.3.3 на 7.3.4 апдэйтом ставится? запамятовал.

    • #6763
      uxTuaHgp
      Участник

      Поставил SP3 и MH01169
      Не больно помогло…

    • #6765
      uxTuaHgp
      Участник

      Вот так это выглядит примерно.
      Так и должно в 7.3.3?
      Исправит ли положение 7.3.5?
      А почему эти же серверы на HMC 6.1.2 выглядели нормально?

      И почему Fix Central такие рекомендации дает 7.3.3 М2?

      Attachments:
    • #6767
      Sever
      Участник

      попробуй шаманство – измени локализацию консоли на стандартный штатовский аглицкий.

    • #6775
      uxTuaHgp
      Участник

      У меня и стоит English en_US.
      Дело в том, что
      lshwres -r virtualio –rsubtype scsi -m p550_1
      выдает как раз то безобразие, которое выдается в грид: все почти поля пустые.

      Я посмотрел что выдает команда lsmap на VIOS 1.3 и 1.5.2 – формат вывода несколько различается.
      Не использует ли HMC каким-то образом выполнение команд VIOS для получения результатов?
      Хотя вообще-то бредовое предположение.

      В любом случае открыл кейс в софт поддержке.

    • #6777
      Aleksandr
      Участник

      Если пойти вот сюда http://www14.software.ibm.com/webapp/set2/flrt/home и забить более подробнее ваши параметры, то думаю вы ответ получите сами, но судя по всему необходимо на VIOS поставить фиксы до уровня 1.5.2.5.

    • #6778
      uxTuaHgp
      Участник

      Спасибо.
      Натыкался на эти фиксы, но подумал, что VIOS то тут при чем?
      Загружу, проставлю – хуже не будет.

    • #6781
      uxTuaHgp
      Участник

      Проставил обновление на VIOS до 1.5.2.6-FP-11.1 SP-02
      Не полегчало.
      Поддержка софта молчит.
      Чудеса!
      Буду жечь на след неделе HMC 7.3.5

    • #6782
      Aleksandr
      Участник

      Эту ошибку поисывали в 2005 году 🙂 Правда решения там особого нет
      https://www.ibm.com/developerworks/forums/thread.jspa?threadID=124986

    • #6783
      andrewk
      Участник

      Александр писал(а):

      Не использует ли HMC каким-то образом выполнение команд VIOS для получения результатов?
      Хотя вообще-то бредовое предположение.

      абсолютно не бредовое. HMC еще как использует VIOS для получения некоторых результатов. Каких – не скажу, не на чем сейчас проверять, а документацию шерстить долго.

    • #6818
      uxTuaHgp
      Участник

      В общем после наката V7R3.5.0 и рекомендованных патчей все стало отображаться прилично, ну только виртуальный сидиром кривовато видится.
      Только по ощущениям V7R3.3.0 и грузилась и работала гораздо быстрее.

Просмотр 12 веток ответов
  • Для ответа в этой теме необходимо авторизоваться.