Ошибка при обновлении AIX 5.3 на 6.1

Главная Форумы POWER Systems AIX/Hardware Ошибка при обновлении AIX 5.3 на 6.1

Просмотр 3 веток ответов
  • Автор
    Сообщения
    • #14387

      Доброго,
      столкнулся вот с чем, при обновлении с 5.3 TL12 на 6.1 TL4 машина вылетела на надписи
      0301-154 bosboot: missing proto file: /usr/lib/drivers/pci/sissas64_dd
      с предложением либо пропустить это момент, либо зайти в сервисный режим и поправить все руками
      после захода и ручного запуска bosboot -ad /dev/hdiskX, система перестала отвечать (висела с выполнением порядка 3-х часов). диск раздается с SAN

      соотв. после рестарта, грузится с него система не пошла, т.е. bosboot все таки не отработал

      вопросы простецкие наверно
      первое, при запуске в сервисном режиме с DVD диска, какой диск использовать, с 6.1 или 5.3? AIX поидее обновился, кроме bosboot в конце
      второй момент, при импорте rootvg, слетает нумерация hdisk, т.е. например hdisk2 диск по конфигу прописан в rootvg а на деле он hdisk4

      а правильно понимаю что в такой ситуации нужно просто перезапустить bosboot заново, как bosboot -ad hdiskX?

      спасибо

    • #14388

      после пересоздания hd5 получаю:
      lslv -m hd5
      LP PP1 PV1
      0001 0001 hdisk4

      bosboot -ad hdisk4 -l hd5
      0301-168 bosboot: The current boot logical volume, /dev/hd5, does not exist on /dev/hdisk4

      major/minor номера в dev совпадают для hdisk4 и ipldevice

    • #14834
      Andrey
      Участник

      Натолкнулся на туже проблему при обновлении aix5300-12 на aix6100-06 =(.
      Вам удалось ее решить или выяснить причину?

    • #14889
      Andrey
      Участник

      Обошел это так:
      1. Зашел в сервисный режим (опция 2)
      2. С другово аикса 6.1 скопировал файл /usr/lib/drivers/pci/sissas64_dd
      3. Создал из этого файла образ iso
      4. Положил этот iso на vios, прокинул в данный раздел и примапил
      5. Скопировал этот файл в /usr/lib/drivers/pci/
      после этого bosboot -ad /dev/hdisk0 прошел
      6. Затем exit 0 (выход из сервисного режима) и установка продолжилась

Просмотр 3 веток ответов
  • Для ответа в этой теме необходимо авторизоваться.