Проблема с подключением к ASMI

Главная Форумы POWER Systems AIX/Hardware Проблема с подключением к ASMI

Просмотр 12 веток ответов
  • Автор
    Сообщения
    • #37818
      Saint
      Участник

      Изучаю 9117-570

      В ASMI сделал сброс сервисного процессора (был там такой пункт меню)

      Теперь его ip пингуется, но браузером не открывается 🙁

       

      Подскажите, что делать?

       

       

    • #37821
      Michael
      Участник

      Браузер какой? Может быть, надо почистить кэш браузера?

      И Вы уверены, что после сброса СП его ip-адрес не поменялся на дефолтный? Попробуйте подключиться к СП напрямую, с ноута, например…

    • #37822
      Saint
      Участник

      1. Браузер пробовал и firefox и IE (до этого firefox-ом открывался)

      2. Не уверен, что после сброса (я незнаю, что именно означает эта процедура для СП)

      3. Дефолтный пробовал на втором интерфейсе hmc2 (192.168.3.147) – тоже пингуется, но страница тоже не открывается

      на первом адрес не сменился, т к пингуется

    • #37824
      Oldnick
      Участник

      посмотрите на панели управления какие адреса на обоих hmc разъемах. елси пинг есть, значит должно открываться все. попробуйте обесточить сервер временно, потом попробуйте опять подключиться.
      а зачем делали сброс?
      и что значит не открывается?
      у вас HMC есть?

    • #37829
      SPQR
      Участник

      Кстати, у меня странная проблема на одном из блейдов js12. Был потерян пароль к ASMI, запросили celogin, сделал полный сброс, но пароли admin и hmc не сбросились.

    • #37830
      Oldnick
      Участник

      я не знаю что такое полный сброс. пароли для admin и hmc можно изменить в ASMI в меню Login Profile ->
      Change Password. Естественно зайти в ASMI надо под celogin или celogin1.

    • #37832
      SPQR
      Участник

      Полный сброс — это Factory configuration на всё. Change password в  Login Profile — нет такого пункта.

    • #37833
      Oldnick
      Участник

      как нету? у меня есть

      • Ответ изменён 5 лет, 6 месяцев назад пользователем Oldnick.
    • #37835
      SPQR
      Участник

      Вот так:

      Вложения:
      Вы должны войти для просмотра вложений.
    • #37838
      Oldnick
      Участник

      у меня так:

      • Ответ изменён 5 лет, 6 месяцев назад пользователем Oldnick.
      Вложения:
      Вы должны войти для просмотра вложений.
    • #37841
      SPQR
      Участник

      Ну так. Что и странно. Подозреваю неудачную прошивку (на другом блейде со свежей прошивкой сбросить из-под celogin’а удалось).

    • #37842
      Oldnick
      Участник

      <p>под celogin не знаю, зайти не могу. пароль выдает IBM.</p>
      <p>вам надо зайти под celogin1  но для этого надо знать пароль для этого профиля и профиль должен быть Enabled. если зайдете под celogin1, то у вас бует возможность сменить пароли для admin и HMC.</p>
      <p> </p>

      • Ответ изменён 5 лет, 6 месяцев назад пользователем Oldnick.
    • #37911
      SPQR
      Участник

      Помогло обновление прошивки до свежей.

Просмотр 12 веток ответов
  • Для ответа в этой теме необходимо авторизоваться.