Проблема с IFS

Главная Форумы IBM i (OS/400) Проблема с IFS

В этой теме 9 ответов, 3 участника, последнее обновление  Oldnick 8 года/лет, 4 мес. назад.

  • Автор
    Сообщения
  • #6719

    Jevgeni Astanovski
    Участник

    Доброе морозное утро коллегам.
    Интересуюсь не было ли у кого нибудь проблем с IFS?
    Работал всю жизнь без всяких неприятностей.
    В эти выходные начал деградировать. Как ни смешно это звучит.
    В понедельник большинство клиентов на XP не смогли к нему сконнектиться (к шарам).
    Сделали стоп-старт iSeries NetServer через навигатор.
    Некоторое время работало. Через пару часов перестало окончательно. Больше туда не сконнектиться ниоткуда. В том числе и из линукса.
    Если я пишу Start/Run \machine name, получаю логон окно.
    Ввожу имя юзера и пароль, подучаю красивое окно со списком шар. При попытке открыть любую, получаю по всей роже:
    \machine_nameshare_name is not accessible. You might not have permissions to use this network resource. Contact the administrator of this server to find out if you have access permissions.
    The specified network name is no longer available.
    Ну сконтактировали мы с администратором методом вставания перед зеркалом :S
    Не помогло…
    Права проверили, есть. Сообщений на стороне AS/400 нету.
    С машиной за выходные ничего не делали тоже, холодно…
    Сделали Reclaim Links, лучше не стало.
    При этом характерно что остальные 2 машины пока в порядке в смысле IFS, только production болеет.
    Может кто сталкивался – или просто идеи есть?

  • #6725

    Sever
    Участник

    Сталкивались… только в другом ракурсе – напрочь не хотят цепляться win2k & 6.1шары. С XP проблем никаких. Открывал PMR с severity 1 – толку ноль. Переписывался с лабой неделю – у них это невоспроизводится. Понял одно – netbios и другие вещи в 6.1 работают абсолютно непредсказуемо. По трассировке видно, что пакеты при наличии нескольких интерфейсов могут ходить произвольно. К примеру, входящий пакет может войти на один интерфейс, а ответ быть отправлен с другого… В этом и есть корень зла…

  • #6726

    Jevgeni Astanovski
    Участник

    Тут явно не то, так как интерфейс один. И ось не 6.1 а 5.4…
    Ну и чего вы решили если суппорт ушел в кусты? Не пользоваться?
    А чем заменить перенос больших файлов оттуда и туда?

  • #6727

    Sever
    Участник

    Наш воркэраунд – апгрейд win2k на XP.
    Тем более, что двухтысячников не так много, да и работать на этой версии винды в наше время большой риск.

    PS А диагностика один в один… Ищи фиксы.

    вот свежий:

    http://www-912.ibm.com/n_dir/nas4apar.nsf/ALLAPARS/MA38589

  • #6728

    Jevgeni Astanovski
    Участник

    Дык мы и так на XP:blush:
    Агент пообещал ночью перепустить машину.
    Чует мое сердце – все заработает….

  • #6730

    Sever
    Участник

    Если планируете перезагрузку, то фикс надо ставить. Хуже не будет.

  • #6742

    Jevgeni Astanovski
    Участник

    Не обмануло старика сердце вещее, перезагрузка помогла.
    :angry: :angry: :angry: :angry: :angry: :angry: :angry:
    Боюсь, что наша платформа двигается в неправильном направлении. Уже нельзя годами не прегружать машину. Вот 10 месяцев отработала – и заболела.
    Лечение перезагрузкой – НЕНАВИЖУ!!!!

  • #6743

    Oldnick
    Участник

    diktor писал(а):

    Лечение перезагрузкой

    🙂 в большинстве случаев эту проблему решают установкой фиксов, как сказал выше Sever

  • #6745

    Jevgeni Astanovski
    Участник

    В том-то и дело, Николай, что вылечила ПРОСТО ПЕРЕЗАГРУЗКА!

  • #6758

    Oldnick
    Участник

    смысл моего предыдущего поста заключается в том, что некоторые фиксы как раз лечат проблему “необходимости перегрузиться”.

Для ответа в этой теме необходимо авторизоваться.