AIX и 6100-04-02-1007

Главная Форумы POWER Systems AIX/Hardware AIX и 6100-04-02-1007

Просмотр 6 веток ответов
  • Автор
    Сообщения
    • #6879
      Aleksandr
      Участник

      Кто нить ставил? Я утснаовил, все хорошо, вот только версия стала странной oslevel -s
      6100-00-03-0808 а была oslevel -s 6100-04-01-0944, а по идее должна быть 6100-04-02-1007.

    • #6881
      Michael
      Участник

      Возможно, какие-то пакеты не обновились…
      Я в похожих случаях просто запускал это же обновление еще разок, иной раз выяснялось, что один-два файлика с help с первого раза не обновились и после повторного обновления наступает всеобщее счастье 🙂

    • #6888
      Michael
      Участник

      В общем попробовали еще раз, ради интереса.

      Начали не по инструкции: smitty и далее выбрали all_latest. Поставилось что-то порядка 400 пакетов, но сказало failed, хотя версия подкинулась с 6100-01-03-хххх до 6100-01-07-хххх.

      Нет проблем: ребут и smit update_all, обновилось всего 2 каких-то пакетика, но зато, как заказывали: 6100-04-02-1007. :woohoo:

    • #6889
      Aleksandr
      Участник

      У меня все проще. Я в кои-то веки решил скачать не полный пакет, включающий предыдущие, а только сами обновления. После того, как выкачал пакет полный и поставил его, все стало хорошо.

    • #6890
      uxTuaHgp
      Участник

      Ну так с 5300-08 примерно то же было – по второму заходу доставлялось два пакета и oslevel сразу видел полноценное обновление установленное.

    • #7010
      byldozer
      Участник

      Вопрос решил ?

    • #7017
      Aleksandr
      Участник

      Да. Все дело в невнимательности. Перед установкой последнего обновления, быди установлены из дистрибутива некоторые пакеты. Именно из-за них и была такая весия. Необходимо было либо установить после этого пердыдущий пакет (полный) либо ставить последний полный. Я этого забыл сделать.

Просмотр 6 веток ответов
  • Для ответа в этой теме необходимо авторизоваться.