AIX oslevel

Просмотр 2 веток ответов
  • Автор
    Сообщения
    • #4622
      Aleksey
      Участник

      Приветствую.

      На машине стоял AIX 5300-09-03-0918. Скачал с сайта IBM апдейт версии 5300-10-01-0921
      Устанавливаю, часть файлсетов не апдейтится, потому как изначально не были установлены.
      В конце пишет нужен ребут для применения обновления и статус failed, потому что часть не установлена. Перегружаюсь, версия ОС 5300-09-03-0918, хотя есть файлсеты версии 5.3.10
      Почему версия ОС не повысилась ?

    • #4623
      Aleksey
      Участник

      My fault 🙁

      Сгенерировал .toc файл командой inutoc, потом ещё раз запустил обновление, звершившееся статусом Ок.
      Теперь версия ОС 5300-10-01-0921

    • #4624
      Michael
      Участник

      Потому что не все установленные файлсеты обновились…
      Я в такой ситуации не мучился, а накатывал апдейт еще раз. 🙂

      Да, вспомнил, когда накатывал апдейт второй раз, иногда выяснялось, что не обновился какой-нибудь US_EN.msg для какого-нибудь пакета и портил всю малину. :laugh:

      Пока редактировал – автор темы уже сам всё смог. Мои поздравления… 😉

Просмотр 2 веток ответов
  • Для ответа в этой теме необходимо авторизоваться.