CA00E1FB- Scan SCSI bus

Главная Форумы POWER Systems AIX/Hardware CA00E1FB- Scan SCSI bus

Просмотр 33 веток ответов
  • Автор
    Сообщения
    • #6958
      amir
      Участник

      здравствуйте.
      такая вот проблема случалась у меня на ibm p550.
      в панеле оператора выходит led code CA00E1FB, и дальше загрузка не идет.

      произведенные действия до случившегося:
      1 выключил сервер командой shutdown -h now
      2 подсоединил по SCSI порту ibm total storeg 3582 на обесточенный сервер
      3 подсоединил питание и включил сервер

      что может быть причиной столь долгого сканирования? и как можно это исправить??

    • #6959
      Michael
      Участник

      ibm total storаgе 3582 – как я догадываюсь, библиотека, да еще со SCSI-приводами…
      А 550-й, случаем, не со SCSI-дисками? Может они конфликтуют чутка?

    • #6960
      amir
      Участник

      да со скайзевыми дисками,так ведб до того как я не затеял эту операцию все было в норме ошибок не выдавал.

    • #6961
      Michael
      Участник

      А конфигурацию сервера как меняли?
      Есть у меня сильные подозрения, что Вы еще раньше библиотеку 3582 от сервера отключили, а потом попробовали включить сервер без неё, так?

    • #6962
      Григорий
      Участник

      Может на библиотеке забыли поставить scsi терминатор?

    • #6963
      Michael
      Участник

      “Тщательнее” прочитал первое сообщение… :silly:
      Да, похоже, что либо терминатор не установлен либо SCSI ID, используемые драйвами 3582, совпали с SCSI ID внутренних дисков.

    • #6964
      amir
      Участник

      конфигурацию не менял. после того как я прождал около 20 минут с включенной библиотекой, я выключил питание и отключил от скайзи карточки шнурок библиотеки и заноао включил сервер, но все осталось на прежнем уровне.
      scsi терминатор – это заглушка?? если да, то она присутствовала.

    • #6965
      Michael
      Участник

      Т. е. после того, как Вы отключили 3582, сервер всё равно не грузится?

    • #6966
      amir
      Участник

      так точно((

    • #6967
      Michael
      Участник

      В любом случае отпишитесь в техподдержку ИБМ-ов для начала…
      Можно еще попробовать загрузиться в maintenance mode и прогнать диагностику всего сервера, обратив особое внимание на все scsi-платы.

    • #6968
      amir
      Участник

      в мэйтансмод тоже не пускает(((
      а какой результат будет если я отпишусь в тех.поддержу ибм??

    • #6969
      Сергей
      Участник

      CA00E1FB – это не обязательно код ошибки.
      так что вариант 1 – запастись терпением и подождать.
      вариант 2 – проверить асми лог – если запись с этим кодом есть – присылайте подробности.

    • #6970
      Григорий
      Участник

      Выдержка из инструкции по поводу терминатора и заглушки:

      Connection of SCSI or Fiber cables:
      Connect one end of a SCSI cable connector to one SCSI
      connector on drive 1 and the other to a SCSI host bus adapter
      card. The optional second drive (drive 2) can be chained using
      another SCSI cable to the second connector of drive 1, or
      connected to a second host bus adapter card. In all cases,
      each separate bus requires the proper termination on the last
      device in the chain. [b](Note: Do not confuse the SCSI wrap test
      tool with SCSI terminators)[/b].

    • #6971
      amir
      Участник

      так ведь я и не утверждал что это код ошибки))
      оставил сервер в такойм состоянии до завтра, посмотрим что будет. а по поводу 2 варианта как просмотреть этот лог??

    • #6972
      Michael
      Участник

      Если Ваш сервер на гарантии, то Вам просто обязаны помочь. 🙂

      smk, лично я не уверен, что 20-минутное сканирование SCSI-шины – это нормально.

    • #6973
      amir
      Участник

      увы, но гарантия истекла.

    • #6974
      amir
      Участник

      увы гаранти истекла

    • #6975
      amir
      Участник

      увы гарантия истекла

    • #6976
      Сергей
      Участник

      mih писал(а):

      smk, лично я не уверен, что 20-минутное сканирование SCSI-шины – это нормально.

      в нашей деревне был случай (с), когда 9119-595 загружался двое суток, и все это время он занимался сканированием FC. так что я уже ничему не удивляюсь. :silly:

    • #6977
      amir
      Участник

      в нашей деревне был случай (с), когда 9119-595 загружался двое суток, и все это время он занимался сканированием FC. так что я уже ничему не удивляюсь. :silly:

      :ohmy:

    • #6978
      Aleksandr
      Участник

      А все ли FC быди подключены? Может стоит на неподключенные FC ставить петли? Быстрее будет. Это как с обычной сетью. Если ее нет, а все настроена то сервер будет очень долго грузится.

    • #6979
      Michael
      Участник

      Тогда я предлагаю:
      1. Выключить сервер.
      2. Подключить ленточную библиотеку.
      3. Включить всё это добро.
      4. Оставить на ночь и проверить утром результат.

      Если, конечно, в Вашей фирме можно на ночь оставлять технику включенной 🙂

      Кстати, действительно проверьте, что на заглушке, которая воткнута в 3582, нет словечка WRAP

    • #6980
      amir
      Участник

      я оставил включенным сервер без библиотеки.
      серверная где все это добро находится расположена в другом здании, словечка WRAP нет.

    • #6981
      Michael
      Участник

      Т. е. сейчас конфигурация 550-го такова: ни к одному внешнему SCSI-адаптеру сервера никакого оборудования не подключено, заглушки на них не установлены?

    • #6985
      amir
      Участник

      не подключено ничего, заглушки не стоят(их никогда и не было на SCSI карточке сервера). заглушка стоит только на библиотеке.

    • #6986
      amir
      Участник

      попробовал даже батарейку которая находится возле блока питания вытащить и спустя 5 минут поставить на место(пару раз помогало), но не на этом сервере.

    • #6987
      amir
      Участник

      сегодня на панели вышел новый код(AA00E1F3) и экран монитора был белым, после того как я оставил на ночь включенным сервер. перегрузил его и вновь он заткнулся на CA00E1FB.

    • #6988
      Michael
      Участник

      Что касается ASM.
      Сервер подключен к НМС?

    • #6989
      amir
      Участник

      нет.

    • #6990
      Michael
      Участник

      Тогда надо подключать сервисный процессор к сети (если он еще не подключен), сконфигурировать на нём IP-адреса и подключаться веб-браузером по этим адресам. Попадёте на меню ASM, залогинитесь (по умолчанию там должен быть admin/admin) и потом будете смотреть в логах ASM, нет ли там чего-нибудь проясняющего Ваши проблемы со SCSI

    • #6992
      Сергей
      Участник

      mih, по умолчанию там ничего нет. 🙂 админ/админ ставят при установке.

      в остальном – +1. AA00E1F3 это ваще запрос пароля.
      CA00E1FB может быть поиском бутового девайса. загрузитесь в смс, проверьте бут девайсы. если не увидит дисков – выключите все, передерните все что шевелилось (может, raid enablement выдернули?) и попробуйте еще раз.
      если снова нет – асми, лог, замена фру указанного в ошибке.

    • #6993
      amir
      Участник

      спасибо

    • #6994
      amir
      Участник

      smk писал(а):

      загрузитесь в смс .

      так сервер меня дальше CA00E1FB не пускает, а AA00E1F3 вышло когда я утром пришел, черт его знает сколько времени потребовалось до завершения сканирования шины скайзи)))

    • #6995
      Michael
      Участник

      “Если ничего не получается, прочтите, наконец, инструкцию” :woohoo:

      Когда включается питание, сервер выходит на меню включения или меню загрузки. На терминале выбираете, как грузить… В нужный момент надо успеть нажать нужную кнопку, в нашем случае это F5, насколько я помню навскидку.

      Только не говорите, что у Вас к серверу не подключено ни одного терминала.

Просмотр 33 веток ответов
  • Для ответа в этой теме необходимо авторизоваться.