HMC v 7.71 – не открывается терминал браузере Win машины

Главная Форумы POWER Systems Виртуализация POWER HMC v 7.71 – не открывается терминал браузере Win машины

Просмотр 70 веток ответов
  • Автор
    Сообщения
    • #7585
      Theodor
      Участник

      Добрый день!

      Хочу со своей Win машины через браузер ходить на HMC v7.71!
      И хожу 😉
      Только вот терминал не открывается. Жму на ссылку – ничего не происходит.
      На самой HMC открывается нормально.
      Пробовал Opera и IE – результат отрицательный 🙁

      Это так должно быть или можно “вылечить”?
      Опять же активирование раздела выполняется очень НЕ наглядно –
      пустой экран и ВЕЧНЫЕ часики крутятся. Закрываешь браузер, снова открываешь
      и смотришь результат.

      Посмотрел обновления на IBM –
      для v771 – доступен SP1 – 3 Гига весит и вышел через месяц после v771.
      Может быть v771 сильно глюкавая?

    • #7587
      Michael
      Участник

      Я использую FireFox 3.6.3 и у мню окно терминала открывается 🙂
      Можно еще гуглохром испробовать под это дело, не надо зацикливаться на проприетарных браузерах 😛

      Насчёт SP1: я как-то не спеша собирался обновиться до 7.7.1, поэтому когда собрался – СП1 уже был выложен. Поставил всё сразу оптом, проблем пока не наблюдал…

    • #7592
      Theodor
      Участник

      mih писал:

      Я использую FireFox 3.6.3 и у мню окно терминала открывается 🙂
      Можно еще гуглохром испробовать под это дело, не надо зацикливаться на проприетарных браузерах 😛

      Поставил FireFox 3.6.3.
      Лучше не стало.
      Обратил внимание, что при нажатии на =Открыть терминал=
      в верхней части окна (под надписью “Консоль аппаратного обеспечения”)
      появляется ссылка “открыть терминал”.
      И если нажимаю на эту ссылку – получаю ошибку

      “Эта задача требует аплетов и не поддерживает операцию ‘Переключиться’.
      Для того чтобы ‘Переключиться’ на эту задачу, используйте функции переключения локальных окон.
      ACT01513

      В Win установлена Java 6 Update 18.

      Поиск в HMC help ошибку ACT01513 не находит

    • #7593
      Sever
      Участник

      Batutex писал(а):

      В Win установлена Java 6 Update 18.

      При установке этого апдейта джавы у меня 8ой IE вообще отказывался работать с консолью. После отката на 1.6.0_03 работоспособность полностью восстановилась.

    • #7594
      Aleksandr
      Участник

      Доброго времни суток!
      У меня была такая проблема. Все дело оказалось в настройке безопасности IE
      java version “1.6.0_19”
      Java(TM) SE Runtime Environment (build 1.6.0_19-b04)
      Java HotSpot(TM) Client VM (build 16.2-b04, mixed mode, sharing)

    • #7595
      Michael
      Участник

      У меня установлены аж две версии Java Runtime: 5 update 19 и 6 Update 22 или 23 – короче говоря, последние на текущий момэнт 🙂

    • #7598
      Michael
      Участник

      А, вспомнил один нюанс: через “Панель управления” открываем Java, на вкладке General выбираем Network Settings и ставим галочку на Direct Connection.

      Это если у Вас всё в локалке. Я так обычно всегда выставляю на автомате, потому что устройств, которые постоянно работают через Java, вроде SAN-свитчей, НМС и прочего в локалке уже навалом и обязательно найдётся какая-нибудь хрень, которая вообразит, что надо использовать прокси, когда его на самом деле использовать не надо…

    • #7602
      Theodor
      Участник

      mih писал:

      А, вспомнил один нюанс: через “Панель управления” открываем Java, на вкладке General выбираем Network Settings и ставим галочку на Direct Connection.

      С трудом, но нашел эту панель и установил Direct Connect.
      Не помогло 🙁

      Вы правильно заметили – у нас все Железки в выделенной сети.

      Буду искать (как советует bagger) в настройках браузера(ов).
      Их теперь у меня три и у каждого свои ньансы 🙂

      Пробовал java 1.6_01 и 1.6_19 – не работает.
      Другие версии что-то пробовать не хочется – больно много их!

    • #7608
      Aleksandr
      Участник

      В IE Internet Option – Security выбрать Local Intranet Privaci выбрать Low

    • #7613
      Дмитрий
      Участник

      Потенциально работает и с IE, и с Firefox и далее…
      Обычно помогает снижение настроек безопасности браузера. Поковыряйтесь в опциях.

      У меня самого пару дней назад косяк вылез – обновил Firefox, приползла новая Java, запускаю HMC, открываю консоль терминала, и тишина. Жмакаю ещё раз кнопку – тишина. Ладно. Хорошо, что HMC несколько. Лезу на другую, и тут обращаю внимание, что перед открытием терминала браузер мне выдаёт какую-то хрень в окошке. Раньше там было: “Вы доверяете неизвестному производителю?” и надо было ответить “да”, а сеёчас: “заблокировать неизвестного производителя?” и надо ответить “нет”, блин.

    • #7618
      Michael
      Участник

      Чтобы поменьше было возни с безопасностью:
      Обычно при установке винды по умолчанию ставится вот такая хрень: Internet Explorer Enhanced Security Configuration. Я обычно выношу её сразу, как только только первый раз залогинюсь в систему.

    • #7620
      Michael
      Участник

      Ага, проверился:
      у меня установлены java runtime 5 update 22 и сейчас обновил java 6 до update 19 (раньше стояло 18, извиняюсь, что ошибся в предыдущих сообщениях).
      При попытке открыть окно терминала выдалось вот такое вот предупрежение и пришлось нажать No. После этого что-то такое мелькнуло и схлопнулось, но со второй попытки окно терминала открылось.

      Браузер: FireFox 3.6.3

    • #7621
      Michael
      Участник

      Сейчас опробовал ИЕ8 с той же явой.
      В общем задолбался: ИЕ не понравился сертификат от НМС и он на каждое движение постоянно вываливал предупреждения о том, что страница небезопасна и требовал подтверждения для продолжения работы, а потом наконец-то добрался до того же предупреждения, что и в предыдущем сообщении и… открыл окно терминала 🙂
      После чего я задолбался его закрывать и выходить из НМС 😆

      Замечание: иной раз предупреждение о небезопасном соединении выскакивали не на переднем плане, а за окном ИЕ и сразу не были видны.

    • #7623
      Aleksandr
      Участник

      Если сделать вот так В IE Internet Option – Security выбрать Local Intranet а в Privaci выбрать Low то ни каких окон не выскакиевает.

    • #7640
      Theodor
      Участник

      Спасибо всем большое!

      Делал как mih советовал и как bagger советовал!

      Ничего не помогает 🙁

      Пробовал из Linux – FireFox v 3.0.1 – не работает 🙁
      Похоже собственно applet не загружается.

      Думаю буду жить с этою бедою.
      У меня консоль HMC в соседнем кабинете.
      Буду ногами ходить 😉

      Еще раз – большое спасибо!

    • #7641
      andrewk
      Участник

      лишний повод выучить командную строку 😉

      hint: vtmenu

    • #7642
      Oldnick
      Участник

      на другом компутере пробовал?

    • #7645
      Theodor
      Участник

      andrewk писал:

      лишний повод выучить командную строку 😉

      hint: vtmenu

      +1

      Спасибо большое!
      Это то что надо!

    • #7678
      Дмитрий
      Участник

      Зайдите (не ногами, а ssh) на hmc
      наберите vtmenu
      и страдайте дальше от ожирения и искривления позвоночника, ибо ходить никуда не надо. 😉

    • #7679
      Дмитрий
      Участник

      Упс. Когда отвечал, второй страницы не заметил. Надо чаще на портал заходить.

    • #14826
      Zmicier
      Участник

      Набрал vtmenu. Результат такой же, как при открытии терминала из веб-интерфейса:
      Open in progrerss
      Open Completed.
      А потом мигающий курсор, и ничего ввеси нельзя.

    • #14827
      Oldnick
      Участник

      версию HMC в студию.

    • #14828
      Zmicier
      Участник

      V7R7.2.0.0
      Собственно, с самой консоли в терминале такая же хрень

    • #14829
      Oldnick
      Участник

      попробуйте запустить на других станциях Windows.
      какой кстати у вас браузер?

    • #14830
      Zmicier
      Участник

      На Windows, на SuSE Linux, и на самой консоли результат одинаковый.
      В Linux FF 4.0b12, в Windows IE 6, Chrome в Windows вообще не хочет открывать. Но ведь стоя перед экраном HMC я, по идее, должен был запустить терминал успешно, но и там я ничего ввести не могу.
      Соединяюсь по SSH, набираю vtmenu, в нём успешно выбирается сервер и раздел, а потом происходит описанное выше.
      Кто настраивал сервера – не знаю, они должны приехать только через месяц, не ранее.

    • #14835
      Michael
      Участник

      Кто настраивал сервера – не знаю, они должны приехать только через месяц, не ранее.

      Я правильно понимаю, что сервера к НМС в текущий момент не подключены???
      Были подключены при настройке, но потом отключили, да?

    • #14836
      Zmicier
      Участник

      Пдключены

    • #14837
      Oldnick
      Участник

      пожалуйста скриншот экрана с HMC (или фото) где выбрали сервер и раздел.
      чтобы было видно статус. серийные номер и прочее можете затереть.

      p.s. не понятно в каком статусе сервер и LPAR.

    • #14844
      Sever
      Участник

      пожалуйста скриншот экрана с HMC (или фото) где выбрали сервер и раздел.
      чтобы было видно статус. серийные номер и прочее можете затереть.

      p.s. не понятно в каком статусе сервер и LPAR.

      Статус понятен – “все упало”. А то зачем пытаться заходить с консольного терминала…

    • #14845
      Oldnick
      Участник

      ощущение что сервера вообще только что первый раз включили.

    • #14860
      Zmicier
      Участник

      По сути дела так и есть. В 2010-м предприятие проводило конкурс, в нём победило IBM, приехали из Москвы люди, что-то поставили, как-то настроили, полтора года всё это стояло, теперь понадобилось в этом разобраться, но на предприятии вообще нет ни одного человека, который бы знал, как работать с AIX.
      Состояние серверов – Включён (причём у трёх индикаторы “внимание”, как их посмотреть, кстати?).
      Состояние разделов – со вчерашнего дня Работает, один со “вниманием”.

      Attachments:
    • #14861
      Michael
      Участник

      В 2010-м предприятие проводило конкурс
      Состояние серверов – Включён (причём у трёх индикаторы “внимание”, как их посмотреть, кстати?).
      Состояние разделов – со вчерашнего дня Работает, один со “вниманием”.

      Если год установки 2010-й, то сервера должны быть еще на гарантии…

      В браузере на левой панели в самом низу три индикатора – выбираете коричневый, ОКейкаете пару раз и попадаете в список произошедших событий, изучаете список и по каждому событию аккуратно рисуете заявку в ИБМ – пускай рассказывают, что у Вас произошло и как это исправить. :blush:

      Заодно можете выложить скриншоты с описанием событий в форум – будет легче понять, что у Вас произошло…

      Да, заявку можно заполнить прямо здесь[/url]

    • #14877
      Sever
      Участник

      Дата выпуска этого сервера с завода по базе IBM – 2007год. Одноблочная, 4 процессора и 16 гигов памяти. Вторую под кластер не заказывали. Сомневаюсь, что это железо на поддержке.

      Для анализа ситуации желательно посмотреть на события, которые произошли за последний месяц. Нужно в rshell консоли hmc дать две команды:

      lssvcevents -t hardware -d 30
      lssvcevents -t console -d 30

      На выходе и будет лог событий по HW и событиям за месяц.

    • #14880
      Oldnick
      Участник

      как я понял, у вас там несколько разделов, назначение которых вы знаете.
      терминальный экран не запускается на всех разделах или как?

      p.s.
      то что у вас проблемы с терминалом, вы это сказали сразу, ваша картинка тут сильно не помогла, кроме серийника. желателен скриншот с HMC в графике, а не терминал, который пустой.

    • #14908
      Zmicier
      Участник

      Действительно не запускается на всех разделах. Назначение разделов я знаю, но сервера по назначению всё равно пока не используются.
      Скриншоты чего именно нужны? Не совсем ясно, чего скриншотить.

    • #14909
      Oldnick
      Участник

      нужен полный скриншот, как я писал выше. чтобы в правой части видны были разделы на ваших серверах…
      кроме этого нужны два отчета с hmc, о которых писал Sever

    • #14911
      Zmicier
      Участник

      Браузер в SuSE отображает на экране не всех, ИЕ в винде не показывает левый фрейм, потому дам 2 скриншота.
      Странно, почему-то вложения не добавляются.
      http://disk.tom.ru/3pdk7yc – тут два скриншота и два отчёта с hmc.
      На скриншоте виден раздел test, он создан сотрудником предприятия после обнаружения проблемы, для него терминал открывается.

    • #14915
      Oldnick
      Участник

      на скриншоте я вижу несколько разделов. ora2, ora2.
      какой проблемный раздел? куда надо попасть через консоль?

    • #14916
      Zmicier
      Участник

      на скриншоте я вижу несколько разделов. ora2, ora2.
      какой проблемный раздел? куда надо попасть через консоль?

      Проблемные разделы: support, ora1, ora2, O61-E436, O6-1E426. Наиболее актуальны первые два раздела.

    • #14917
      Oldnick
      Участник

      28.11.2011 оба сервера 9117-MMA потеряли питание 220 вольт.

      кстати, вы не совсем корректно смотрите сервера и разделы, не наглядно.
      надо идти мышкой слева на “Управление Системами” – “Серверы”, а не на “Пользовательские группы – Все Объекты”.

      на вашем экране справа не понятно какие разделы AIX, есть ли VIOS разделы…

    • #14918
      Zmicier
      Участник

      1 марта оба сервера 9117-MMA потеряли питание 220 вольт.

      кстати, вы не совсем корректно смотрите сервера и разделы, не наглядно.
      надо идти мышкой слева на “Управление Системами” – “Серверы”, а не на “Пользовательские группы – Все Объекты”.

      на вашем экране справа не понятно какие разделы AIX, есть ли VIOS разделы…

      Только для раздела support написано AIX 6.1 6100-05-02-1044, остальные Unknown. Как узнать, есть ли VIOS?

    • #14919
      Oldnick
      Участник

      вижу проблемы java на стороне HMC.
      я бы для начала поставил последний SP на вашу HMC.

    • #14920
      Zmicier
      Участник

      вижу проблемы java на стороне HMC.
      я бы для начала поставил последний SP на вашу HMC.

      Пока что это категорически запрещено делать.

    • #14921
      Oldnick
      Участник

      Только для раздела support написано AIX 6.1 6100-05-02-1044, остальные Unknown. Как узнать, есть ли VIOS?

      как я уже написал выше. вам надо идти слева в Управление Системами – Сервера – Далее ткнуться на сервер. Справа должны появиться разделы и их характеристики.

    • #14922
      Zmicier
      Участник

      [quote quote="Zmicier" post=14192]
      Только для раздела support написано AIX 6.1 6100-05-02-1044, остальные Unknown. Как узнать, есть ли VIOS?

      как я уже написал выше. вам надо идти слева в Управление Системами – Сервера – Далее ткнуться на сервер. Справа должны появиться разделы и их характеристики.[/quote]
      Нет, такой информации там нет. Только Имя, Состояние, Доступные логические процессоры, Доступная память, Информационный код.

      Перезапуск сервера и раздела на нём ни к чему не привёл.

    • #14923
      Oldnick
      Участник

      [quote quote="oldnick1971" post=14193]вижу проблемы java на стороне HMC.
      я бы для начала поставил последний SP на вашу HMC.

      Пока что это категорически запрещено делать.[/quote]

      НMC когда последний раз перегружали?

    • #14924
      Zmicier
      Участник

      НMC когда последний раз перегружали?

      6 марта

    • #14925
      Oldnick
      Участник

      ora1 ждет когда вы на консоли выберите язык. то есть, консоль по крайней мере на этом разделе должна работать. подозреваю какой-то сбой на уровне софта в hmc….
      попробуйте использовать MS Windows и FireFox вместо Linux для доступа к hmc и открытии терминала для раздела.
      хотя.. локально у вас тоже не работает… как я понимаю…

      мышкой ткнитесь на каждый раздел, должно появиться окно с Параметрами раздела (Properties), в котором будет видно какой это раздел. Вам надо понимать где тут AIX, где VIOS.

    • #14926
      Zmicier
      Участник

      Да, в IBM сказали, что сервера уже не на гарантии и посоветовали заполнить платную заявку или обратиться в сервисный центр. До ближайшего сервисного центра IBM 2000 км

    • #14927
      Oldnick
      Участник

      Да, в IBM сказали, что сервера уже не на гарантии и посоветовали заполнить платную заявку или обратиться в сервисный центр. До ближайшего сервисного центра IBM 2000 км

      может помочь удаленный доступ. 🙂 в вашу локальную сеть. ну или вызывать специалиста на место или искать его в ваших краях.

      проблем как я понимаю много. на стороне серверов и на стороне hmc.
      с помощью чата их не решить.

    • #14928
      Zmicier
      Участник

      ora1 ждет когда вы на консоли выберите язык. то есть, консоль по крайней мере на этом разделе должна работать. подозреваю какой-то сбой на уровне софта в hmc….

      А как это сделать, если при открытии терминала я вижу абсолютно то же самое, что и на ранее размещённой картинке?

      попробуйте использовать MS Windows и FireFox вместо Linux для доступа к hmc и открытии терминала для раздела. хотя.. локально у вас тоже не работает… как я понимаю…

      В Windows+FireFox всё то же самое.

      мышкой ткнитесь на каждый раздел, должно появиться окно с Параметрами раздела (Properties), в котором будет видно какой это раздел. Вам надо понимать где тут AIX, где VIOS.

      Написано: AIX или Linux.

    • #14929
      Zmicier
      Участник

      может помочь удаленный доступ. 🙂 в вашу локальную сеть

      ФСБ обидится =)

      ну или вызывать специалиста на место или искать его в ваших краях.

      Кого-то вызвали.

    • #14930
      Oldnick
      Участник

      в логе hardware никакого криминала особо нету в части железа, кроме потери питания в прошлом году и ошибок в работе FSP и HMC.
      странно что события только с 1 марта…
      попробуйте ввести lssvcevents -t hardware -d 90

    • #14931
      Zmicier
      Участник

      в логе hardware никакого криминала особо нету в части железа, кроме потери питания в прошлом году и ошибок в работе FSP и HMC.
      странно что события только с 1 марта…

      В прошлом году из-за потери питания нарушилась работа одного из разделов самой HMC. Похоже, 1 марта, мы HMC и подняли.
      За 90 дней, собственно, также с 1 марта.

    • #14932
      Oldnick
      Участник

      у вас одна HMC или несколько?
      какие версии? посмотреть версию можно как у меня на cкриншоте

    • #14933
      Sever
      Участник

      Посмотрел логи.
      Новости две – хорошая и плохая.
      Хорошая – Проблем с оборудованием нет. Сервис IBM вам не нужен, вернее, сервис ничем не поможет.
      Плохая – у вас явно наличествует сетевая коллизия. Один сервисник постоянно делает ресеты каждые 40 секунд. Это приводит к съеданию всех полезных ресурсов консоли, что и приводит к неработоспособности части ее функционала.
      Вам нужен сетевик и разбор ситуации с сетевыми настройками консоли и сервисных процессоров серверов.

      Последняя проблема по электропитанию была 1 марта.
      У вас сервисные процессоры части серверов сидят в одной подсети, другие в другой.

      Текущие сетвые параметры, настройки, статус соединений и ресурсы консоли можно посмотреть с помощью следующих команд:

      lshmc -n

      lssyscfg -r sys -F name,type_model,ipaddr

      lssysconn -r all

      lshmcfs

      monhmc -r disk -n 0

      monhmc -r proc -n 0

      E355004C

      Explanation
      Licensed Internal Code failure on the Hardware Management Console (HMC).
      Response
      A memory threshold has been exceeded for the Java Virtual Machine.(JVM) It is possible that memory for the is becoming exhausted and will soon run out. It is also possible that this is a spike in the memory usage of the JVM and things could return to a normal operational state. In addition to the log being taken, a dump of the JVM has been forced for this condition as well.

      E332FFFF
      This error occurs when the HMC receives notification that a particular Java™ code string is corrupted. If you have the call home feature enabled, the failure information (including the JavaCore) will be transmitted to service and support.

      E3550037

      Explanation
      Licensed Internal Code failure on the Hardware Management Console (HMC).
      Response
      Error trying to initialize and/or run a task. Depending on the type of exception, this error may or may not cause the execution of the task to terminate.

      B1A38B24

      Explanation
      An invalid network configuration was entered by the user.
      Response
      If this is a tracking event, no service actions are required. Otherwise, use the FRU and procedure callouts detailed with the SRC to determine service actions.

    • #14934
      Zmicier
      Участник

      у вас одна HMC или несколько?
      какие версии?

      HMC одна, версия V7R7.2.0 с фиксом MH01235

    • #14935
      Zmicier
      Участник

      А как прочитать вывод команды monhmc -r proc -n 0? 8 чисел на каждый процессор.
      И ещё такой вопрос: можно ли принудительно заставить hmc соединяться по такому-то интерфейсу?

    • #14936
      Sever
      Участник

      А как прочитать вывод команды monhmc -r proc -n 0? 8 чисел на каждый процессор.
      И ещё такой вопрос: можно ли принудительно заставить hmc соединяться по такому-то интерфейсу?

      Обычный вывод для юникс систем
      Mksysconn

    • #14938
      Zmicier
      Участник

      Адреса всем прописал нормальные, проблема не решилась: терминал всё так же не даёт ничего ввести. Мало того, один из серверов не идентифицируется, хотя пароль я не менял. Пароли, указанные в пояснительной записке (как я понял, дефолтовые) не подходят. Удаление соединения из Консоли HMC положительных результатов не даёт.

    • #14939
      Sever
      Участник

      Пароли к сервисному процессору это зона ответственности команды, которая вам делала инсталляцию, – спросите у них. Дефолтных паролей к SP со стороны HMC быть не может.

      Проблему с vterm обычно решают патчами к консоли и/или к FW сервисных процессоров.
      В любом случае ждите специалиста, который на месте будет разбираться с проблемой.

    • #14941
      Oldnick
      Участник

      для начала разберитесь с сетевыми настройками. они должны быть у вас в “пояснительной записке” вместе с паролями для admin, root, hscroot, и для FSP. надо понимать как сервера подключены в локальную сеть, как подключена hmc, как они друг друга видят, какая адресация, одна она или разная. Здесь куча нюансов.
      HMC очень не любит когда сетевые параметры настроены не правильно (хотя на первый взгляд вроде бы работает нормально…).
      если вы убили/утеряли соединение к серверу через НMC или переставили HMC с нуля, вам понадобится пароль (пароли) ко всем серверам, которые необходимо знать, их по умолчанию не бывает, как уже сказал Sever

    • #14942
      Zmicier
      Участник

      Как попало они подключены в сеть… Никакой строгой упорядоченности. Два сервера пришлось переключать руками. С одним из них (на нём нужный интерфейс вообще не был подключен к сети) после этого консоль стала нормально соединяться, а вот второй стал запрашивать у меня неизвестный мне пароль. Хотя вроде сейчас ситуация с паролем прояснилась (удалось поменять).

      Терминал по-прежнему не работает для разделов support, ora1, ora2. O61-E436 (на нём, кстати, по документации, должна быть Tivoli) сообщает The session is reserved for physical serial port communication. На O6-1E426 терминал (о, чудо!) запустился. Предлагает выбрать тип терминала, приводит огромный список вариантов, что выбирать – узнал методом прямого перебора.

      А как-нибудь без терминала можно на разделы зайти вообще?

    • #14946
      Alexander Tchoulkov
      Участник

      Добрый день,

      сообщение “The session is reserved for physical serial port communication” как правило означает что система не переключена из режима MDC (Manufacturing Default Configuration).

      Следующий документ должен помочь:

      https://www-304.ibm.com/support/docview.wss?uid=isg3T1012877

      Без терминала можно зайти по сети – telnet, ssh и пр. (если сеть есть и telnet, ssh и пр. настроены)

    • #14948
      Zmicier
      Участник

      Ни telnet, ни ssh не настроены. На единственно разделе, к которому удалось подключиться терминалом, возникают ошибки уже другого рода, соответственно, в другой теме о них буду писать.

    • #14958
      Zmicier
      Участник

      https://www-304.ibm.com/support/docview.wss?uid=isg3T1012877

      Вы зачем мне это посоветовали? lssyscfg -r sys -F name,mfg_default_config с нужными значениями name,mfg_default_config попросту не работает.
      Работает вот это: rstprofdata -m -l 4
      После этого я создал раздел визардом, терминал теперь сообщает всё то же самое, что и support, ora1, ora2.
      Кроме того, я не знаю, работает ли что-либо из установленных программ на этом разделе.

    • #14982
      Alexander Tchoulkov
      Участник

      Т.е. Вы хотите сказать что команда:

      lssyscfg -r sys -F name,mfg_default_config

      не выдаёт ничего? или выдаёт ошибку?

      Надо было остановиться на этом шаге и не инициализировать систему, если базовая команда которая должна только отображать конфигурацию не работает. И сначало нужно разобраться почему конфигурация не отображается или почему выдаётся ошибка.

      И что значит “с нужными значениями name,mfg_default_config попросту не работает”. Эта команда должны использоваться так как она написана

      lssyscfg -r sys -F name,mfg_default_config

      Вам нужно было посмотреть в выводе этой команды значение после запятой рядом с именем интересующей Вас управляемой системы и соответственно делать что либо дальше или нет.

      Если Вы раздел не перезапускали то работает новый профиль вступит в силу после переактивации раздела. И если Вы в новом профиле указали все теже самые ресурсы что и были в старом то LPAR успешно стартует и с точки зрения приложений ничего не изменится.

      Раздел можно восстановить из резервной копии и повторить операцию. Проверить что система в MDC и если она в MDC тогда и только тогда идти дальше команды:

      lssyscfg

      Между прочим прежде чем что либо делать с системой необходимо делать резервную копию данных (в Вашем случае HMC и профилей). Все документы и инструкции расчитаны на то что о резервной копии уже позаботились. Кстати когда/если будете общаться с технической поддержкой, то это верно и для неё, очень редко когда рекомедуется специально сделать резервную копию (только в случаях когда производятся рискованные операции).

    • #14984
      Oldnick
      Участник

      у автора поста вообще чудеса творятся на НMC. В теме он пишет мало подробностей и много собственных умозаключений. это полезно когда играешься с системой, учишься…но здесь другой случай.
      параметры разделов хранятся в FSP. В принципе можно убить HMC и поставить ее с нуля, подключиться к серверам при наличие паролей. Но опять же, надо хорошо знать что ты делаешь. Надо иметь опыт. Без него восстановить работоспособность к сожалению не удасться…
      если начальники категорически ничего не велят делать…. тогда можно вообще забить на все и ждать приезда волшебника-инженера, если таковой найдется…
      особенно если сервера не продакшн…

      p.s.
      лично у меня ощущение что у него глюканула HMC. надо правильно все настроить включаю сетевые настройки. сделать это без опыта и без всех исходных данных проблематично.
      не могут сразу несколько серверов и LPAR вдруг разом перестать работать…

      к сожалению, такое резюме… от меня.

    • #14987
      Zmicier
      Участник

      Ну вот такая у нас страна. IBM регулярно проводит курсы по AIX, но на это как бы пофиг, в итоге получаем, что абсолютно неподготовленные люди занимаются танцами с бубном вокруг неизвестно кем заваленных серверов.

    • #15077
      Zmicier
      Участник

      Терминал не работает, и хрен с ним. Другие способы удалённого подключения работают.

    • #15078
      Oldnick
      Участник

      вероятность того, что проблема на строне HMC, увеличилась. 🙂

Просмотр 70 веток ответов
  • Для ответа в этой теме необходимо авторизоваться.